The latest version installation fails at the .configure stage with the error
Code: Select all
Requested 'gtk+-3.0 >= 3.16' but version of GTK+ is 3.14.5
I note the caution by Xenopeek
in reference to jessie-backports at viewtopic.php?t=212397 .Be mindful to use it for applications only and not system libraries (as that could break other things).
I really don't want to break my system but how risky would it be to make this GTK+ version jump? If the fix for problems would be to simply downgrade the package again then OK - I just don't want to do any permanent/significant damage. Is there an alternative approach I could/should take on my end?