issue installing wine and playonlinux

Questions about applications and software
Forum rules
Before you post please read how to get help
Guid00B
Level 1
Level 1
Posts: 28
Joined: Wed Jan 22, 2014 3:25 am

issue installing wine and playonlinux

Postby Guid00B » Wed May 31, 2017 3:48 pm

Hy,

I installed POL using LMDE2 software manager :

> PlayOnLinux Version
4.2.5
> uname -a
Linux blackmint 3.16.0-4-amd64 #1 SMP Debian 3.16.43-2 (2017-04-30) x86_64 GNU/Linux


I run POL to manage wine versions. Downloaded the 2.9 (most up to date ?)

I tried to install a software as a test : GoogleSketchup

POL wizard download wine 1.7.22 with gecko and mono alongside (guess it is a know for working configuration). But I get error messages :

Error in POL_Wine

Tried to ignore. GoogleSketchUp is downloadead. more error in POL_Wine and then :

Error in find_binary
drive_c folder does not exists

I checked out my home and found /home/**me**/PlayOnLinux's virtual drives conatining a log :

05/31/17 08:47:15] - Running wine-1.7.22 --version (Working directory : /usr/share/playonlinux/python)
/usr/share/playonlinux/lib/wine.lib: ligne 530: /home/**me**/.PlayOnLinux//wine/linux-x86/1.7.22/bin/wine: no such file or directory

In my home there is /home/**me**/.PlayOnLinux/wine/linux-x86/1.7.22/bin/wine only difference to the path is the doubled '//'

Could this be the cause of this issue ?
LMDE2 Cinnamon 64
Main : Core i3 4330 3.5 GHz
GigaByte GA-H87N Wifi
2x4Go Kingston DDR3
SSD

Return to “Software & Applications”

Who is online

Users browsing this forum: No registered users and 1 guest