Black Screen after updating LMDE 2 Betsy

Questions about applications and software
Forum rules
Before you post please read how to get help
LMikceh77
Level 1
Level 1
Posts: 7
Joined: Thu Mar 02, 2017 10:34 am

Black Screen after updating LMDE 2 Betsy

Postby LMikceh77 » Thu Jun 29, 2017 10:12 am

After updating my LMDE 2 Betsy on my ASUS Notebook (i386, non pae) there is after starting/restarting a black screen. You can only see the starting mask of teamviewer (software I have installed), you can close it and there remains the black screen.

Here are my data (with inxi -Fz)
On a second partition runs Ubuntu 14.04 LTS without any problems. So I could root the LMDE 2 Betsy and use inxi -Fz

lothar-M6Ne / # inxi -Fz
Error, do this: mount -t proc proc /proc
System: Host: lothar-M6Ne Kernel: 3.13.0-121-generic i686 (32 bit)
Desktop: N/A Distro: Linux Mint LMDE
Machine: Device: Notebook System: ASUSTeK product: M6Ne v: 1.0
Mobo: ASUSTeK model: M6Ne
BIOS: American Megatrends v: 0204 date: 08/09/2004
CPU: No CPU data available.
Graphics: Card: Advanced Micro Devices [AMD/ATI] RV350/M10 / RV360/M11 [Mobility Radeon 9600 (PRO) / 9700]
Display Server: X.org 1.19.2 drivers: ati,radeon (unloaded: modesetting,fbdev,vesa)
tty size: N/A Advanced Data: N/A for root
Network: Card-1: Broadcom Limited NetXtreme BCM5788 Gigabit Ethernet
IF: N/A state: N/A speed: N/A duplex: N/A mac: N/A
Card-2: Intel PRO/Wireless 2200BG [Calexico2] Network Connection
IF: N/A state: N/A mac: N/A
Sensors: None detected - is lm-sensors installed and configured?
Info: Processes: 0 Uptime: N/A - missing uptime? Memory: N/A
Client: Shell inxi: 2.3.5

Up to now LMDE 2 ran very well without any problems and it excited me.
Has anyone an idea why LMDE 2 "killed itself" after updating?

Thank you for an answer

JH

User avatar
killer de bug
Level 14
Level 14
Posts: 5310
Joined: Tue Jul 08, 2008 1:49 pm
Location: Graz, Austria

Re: Black Screen after updating LMDE 2 Betsy

Postby killer de bug » Thu Jun 29, 2017 10:44 am

It would be helpful to know what you just updated. And how did you do it. Was it with the MintUpdate software?
By any chance, did you just update the kernel? If yes, you may try to boot from a previous version. Select an older kernel in the grub menu and see if it boots.
Image
If it ain't broke, fix it until it is.

LMikceh77
Level 1
Level 1
Posts: 7
Joined: Thu Mar 02, 2017 10:34 am

Re: Black Screen after updating LMDE 2 Betsy

Postby LMikceh77 » Thu Jun 29, 2017 11:19 am

I usually updated with the Linux Mint update manager and so did I the last time.
There was a question if I'd like to to update something new or if I'd prefer to remain something installed (I don't no longer know what it was).

I once updated the kernel but I did not know if that was a good idea because of the i386 non pae system. But there was no problem up to know.

Thank you for your answer and the hint to an older kernel in the grub menu - I will try it.

User avatar
killer de bug
Level 14
Level 14
Posts: 5310
Joined: Tue Jul 08, 2008 1:49 pm
Location: Graz, Austria

Re: Black Screen after updating LMDE 2 Betsy

Postby killer de bug » Thu Jun 29, 2017 11:39 am

Something makes me uneasy. You clearly don't know what you have updated. Which is not normal. You should not update blindly. :?
You should have kept the file when asked. You should almost always keep the file when asked during the update.
Image
If it ain't broke, fix it until it is.

LMikceh77
Level 1
Level 1
Posts: 7
Joined: Thu Mar 02, 2017 10:34 am

Re: Black Screen after updating LMDE 2 Betsy

Postby LMikceh77 » Thu Jun 29, 2017 5:25 pm

Thank you for your answer.
Particularly your remark
You should have kept the file when asked. You should almost always keep the file when asked during the update.
is a help for me.
Meanwhile I have reinstalled LMDE 2 Betsy from my Live-Stick. After overall 2 hours inclusive updating It works fine again.

Thank you for your help!

JH


Return to “Software & Applications”