Page 1 of 1

Latest MintUpdate for Firefox Rev Up/Base Down?

Posted: Mon Apr 02, 2018 11:19 am
by donv
Toolbar notification said there were updates to apply, so opened MintUpdate and was puzzled by the Firefox "new version" entry.
20180402updt-FF-LMDE1.png
Presume this is simply a typo-style mistake... the new version *is* compatible with LMDE2, right (linuxmint1 vs. linuxmint2)?

Re: Latest MintUpdate for Firefox Rev Up/Base Down?

Posted: Mon Apr 02, 2018 3:32 pm
by karlchen
Hello donv.

The crucial detail is only Firefox 59.0.1 (current), Firefox 59.0.2 (new) available for installation.
The suffixed "linuxmint1-betsy" / "linuxmint2-betsy" strings follow some LMDE2 internal naming convention.
As LMDE2 Update Manager offers the update, the updated Firefox 59.0.2 is meant for LMDE2.
Simply update Firefox 59.0.1 to 59.0.2.

Best regards,
Karl

Re: Latest MintUpdate for Firefox Rev Up/Base Down?

Posted: Sat Apr 07, 2018 3:39 pm
by donv
Thanks!