Page 1 of 1

opera 53 on lmde2

Posted: Sun May 13, 2018 6:06 pm
by hatebreed
I'm trying to install opera 53 on lmde2 and it's saying it can't meet a dependencie call libdbus 1-3 any ideas how to install this?

Re: opera 53 on lmde2

Posted: Sun May 13, 2018 9:27 pm
by sleeper12
Try installing it from the package manager. You might have to uninstall old version first.

Re: opera 53 on lmde2

Posted: Sun May 13, 2018 9:57 pm
by hatebreed
Package manager has version 12 in it. Way out of date. For now I installed vivaldi which is made by one of the guys who used to work on opera.

Re: opera 53 on lmde2

Posted: Sun May 13, 2018 11:19 pm
by sleeper12
hatebreed wrote:
Sun May 13, 2018 9:57 pm
Package manager has version 12 in it. Way out of date. For now I installed vivaldi which is made by one of the guys who used to work on opera.
I meant install libdbus 1-3 in package manager, not opera 12. Libdbus 1-3 Is already installed in my PM, but that may not be the version Opera 53 uses.

Re: opera 53 on lmde2

Posted: Mon May 14, 2018 8:03 pm
by hatebreed
I'm sorry, I misunderstood you. I have version 1-3 but it needs something newer and I can't remember the version # it said it needed. The only way I've found to install it is from debian testing which really messed things up. I'm going to use vivaldi for now and wait for lmde 3 to use opera in lmde. They are so similar that it really doesn't matter.

Re: opera 53 on lmde2

Posted: Tue May 15, 2018 11:17 am
by sleeper12
You could try the solution proposed here if you care to. I didn't try it myself, so might work, might not. Not sure if you have 32 or 64 bit, but the last stable Opera for 32 bit is 45 I think.
https://www.linuxquestions.org/question ... 175625237/

Re: opera 53 on lmde2

Posted: Fri Jun 08, 2018 12:49 am
by administrollaattori
You need to build a fixed package and you must update Opera by hand.
https://puolanka.info/goto/opera-51-ins ... d-systems/

Re: opera 53 on lmde2

Posted: Mon Jun 18, 2018 4:08 pm
by rsqm
Thanks for the heads up on the Opera 53 availability for LMDE. started installation and now it says dependencies are resolved. funny thing is i had started using Firefox on this machine because of that issue, had installed an ad blocker*ublocker origin" working nicely. So now I am torn between the two browsers. will just use both.