Is it impossible to install Glibc2.24 on LMDE2?

Questions about applications and software
Locked
User avatar
Turin_27
Level 2
Level 2
Posts: 73
Joined: Fri Aug 24, 2018 9:02 pm

Is it impossible to install Glibc2.24 on LMDE2?

Post by Turin_27 » Fri Jan 04, 2019 8:02 am

I was trying slowly, installing the necessary dependencies from Stretch binaries, but the binary itself, libc6... there is no way (the message on the terminal after execute the dpkg command, warns me about that this version of the libc6 it would to crash my system). I guess it wouldn't work from the source code either. Is really there no way to do it?
Vivere militare est.

—Séneca.

Locked

Return to “Software & Applications”