can't stop automatic freakingly fast standby and shutdown

Questions about hardware and drivers
Forum rules
Before you post please read how to get help

LMDE 2 support ends on 1-1-2019
Post Reply
evanescenteondine
Level 1
Level 1
Posts: 3
Joined: Thu Jun 11, 2015 7:06 pm

can't stop automatic freakingly fast standby and shutdown

Post by evanescenteondine » Fri Sep 18, 2015 10:47 am

Hello
Since I installed LMDE cinnamon 2.0.14(current system here), I always problems with the computer standby : it always put itself in standby around each three minutes, nothing to do. And after no time it suspends itself to disk, or memory, I don't know, the result is I need press the SHUTDOWN button to make it start again. And if I have anything worthy to be watched out, say the copy of a 1 TB disk, it's automaticaly flawed. Bound to redo it.
It's very irritating... What can I do ? I switch off all the options in the power management preference interface. It doesn't work.

Thanks

Monsta
Level 10
Level 10
Posts: 3013
Joined: Fri Aug 19, 2011 3:46 am

Re: can't stop automatic freakingly fast standby and shutdo

Post by Monsta » Sat Sep 19, 2015 11:35 am

evanescenteondine wrote:LMDE cinnamon 2.0.14
Looks like you're using LMDE 1 instead of 2.
Post the output of:

Code: Select all

inxi -Fxz

Post Reply

Return to “Hardware Support”