nvidia 358+ driver

Questions about hardware and drivers
Forum rules
Before you post please read how to get help
brizou
Level 1
Level 1
Posts: 5
Joined: Wed Jan 08, 2014 12:01 pm

nvidia 358+ driver

Postby brizou » Tue Sep 06, 2016 1:51 pm

Hello,
I have a nvidia gtx960 , I would like to use it's hevc encoding ability, However to do so, I need to have at least the nvidia 358 driver. The problem is that even in the backport repo, it is the 352 version.

Does anybody have any idea how to have a newer version ?

thank you very much

User avatar
Pjotr
Level 18
Level 18
Posts: 8981
Joined: Mon Mar 07, 2011 10:18 am
Location: The Netherlands (Holland)
Contact:

Re: nvidia 358+ driver

Postby Pjotr » Tue Sep 06, 2016 2:27 pm

--removed--
Last edited by Pjotr on Tue Sep 06, 2016 2:47 pm, edited 1 time in total.
Tip: 10 things to do after installing Linux Mint 18.3 Sylvia
Keep your Linux Mint healthy: Avoid these 10 fatal mistakes
Twitter: twitter.com/easylinuxtips
All in all, horse sense simply makes sense.

User avatar
richyrich
Level 18
Level 18
Posts: 8677
Joined: Mon May 04, 2009 8:31 pm

Re: nvidia 358+ driver

Postby richyrich » Tue Sep 06, 2016 2:44 pm

Please don't use PPA's in LMDE. They are for Mint's Ubuntu versions.

User avatar
Pjotr
Level 18
Level 18
Posts: 8981
Joined: Mon Mar 07, 2011 10:18 am
Location: The Netherlands (Holland)
Contact:

Re: nvidia 358+ driver

Postby Pjotr » Tue Sep 06, 2016 2:47 pm

richyrich wrote:Please don't use PPA's in LMDE. They are for Mint's Ubuntu versions.

Shoot, I missed that it was for LMDE.... Sorry. I'll remove the text in my previous message.
Tip: 10 things to do after installing Linux Mint 18.3 Sylvia
Keep your Linux Mint healthy: Avoid these 10 fatal mistakes
Twitter: twitter.com/easylinuxtips
All in all, horse sense simply makes sense.

brizou
Level 1
Level 1
Posts: 5
Joined: Wed Jan 08, 2014 12:01 pm

Re: nvidia 358+ driver

Postby brizou » Tue Sep 06, 2016 2:53 pm

I wanted to use svn but I have this problem

Code: Select all

sudo apt-get build-dep nvidia-driver
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Picking 'nvidia-graphics-drivers' as source package instead of 'nvidia-driver'
E: Unable to find a source package for nvidia-graphics-drivers

kevinthefixer
Level 4
Level 4
Posts: 242
Joined: Thu Jul 23, 2015 10:36 pm

Re: nvidia 358+ driver

Postby kevinthefixer » Tue Sep 20, 2016 9:52 pm

Look at Jennifer W's guide here:

viewtopic.php?f=241&t=209430


Return to “Hardware Support”