ATI drivers xorg problem

Questions about hardware and drivers
Forum rules
Before you post please read how to get help
Maldir
Level 1
Level 1
Posts: 14
Joined: Wed Oct 08, 2014 6:17 am

ATI drivers xorg problem

Postby Maldir » Sat Oct 29, 2016 11:20 am

http://i63.tinypic.com/4t12lt.jpg
System: Linux mint lmde 2 cinnamon
every time i try to install ati drivers i get this message when i reboot
What to do?
Linnuxmint dansk, svensk, norsk support http://www.linuxmint.dk

User avatar
richyrich
Level 18
Level 18
Posts: 8677
Joined: Mon May 04, 2009 8:31 pm

Re: ATI drivers xorg problem

Postby richyrich » Sat Oct 29, 2016 2:24 pm

Have you tried this command ?

sudo /usr/bin/aticonfig --initial

Maldir
Level 1
Level 1
Posts: 14
Joined: Wed Oct 08, 2014 6:17 am

Re: ATI drivers xorg problem

Postby Maldir » Sat Oct 29, 2016 2:45 pm

I get this message when i use that command: sudo: /usr/bin/aticonfig: command not found
Should i install the ati driver first then use that command. I cant get in to linuxmint after i have installed the driver
Linnuxmint dansk, svensk, norsk support http://www.linuxmint.dk

User avatar
richyrich
Level 18
Level 18
Posts: 8677
Joined: Mon May 04, 2009 8:31 pm

Re: ATI drivers xorg problem

Postby richyrich » Sat Oct 29, 2016 2:53 pm

I think that you 1) install the driver, then 2) run the command, BEFORE 3) you reboot . . :)

Maldir
Level 1
Level 1
Posts: 14
Joined: Wed Oct 08, 2014 6:17 am

Re: ATI drivers xorg problem

Postby Maldir » Sat Oct 29, 2016 3:03 pm

Didnt do the trick :(
Linnuxmint dansk, svensk, norsk support http://www.linuxmint.dk

Maldir
Level 1
Level 1
Posts: 14
Joined: Wed Oct 08, 2014 6:17 am

Re: ATI drivers xorg problem

Postby Maldir » Sat Oct 29, 2016 3:41 pm

Can it have anything to do that there is a r5 radeon and a r7 radeon card in the computer
Linnuxmint dansk, svensk, norsk support http://www.linuxmint.dk

kevinthefixer
Level 4
Level 4
Posts: 242
Joined: Thu Jul 23, 2015 10:36 pm

Re: ATI drivers xorg problem

Postby kevinthefixer » Sun Oct 30, 2016 9:43 pm

Why not remove one and see? It's not difficult.

Maldir
Level 1
Level 1
Posts: 14
Joined: Wed Oct 08, 2014 6:17 am

Re: ATI drivers xorg problem

Postby Maldir » Mon Oct 31, 2016 5:00 am

kevinthefixer wrote:Why not remove one and see? It's not difficult.



It is a laptop
Linnuxmint dansk, svensk, norsk support http://www.linuxmint.dk

User avatar
shawnhcorey
Level 2
Level 2
Posts: 89
Joined: Thu Jun 17, 2010 11:23 am
Location: The Great White North
Contact:

Re: ATI drivers xorg problem

Postby shawnhcorey » Mon Oct 31, 2016 7:04 am

I have heard but haven't confirmed that Linux Mint 18 is not compatible with older ATI drivers. Because of this, I'm still running 17.

Have you tried the open-source driver, xserver-xorg-video-ati? Last time I tried it, it flicker in some games. :(
Don't stop where the ink does.

kevinthefixer
Level 4
Level 4
Posts: 242
Joined: Thu Jul 23, 2015 10:36 pm

Re: ATI drivers xorg problem

Postby kevinthefixer » Mon Oct 31, 2016 9:28 pm

Shawn, this is the LMDE2 forum, I'm afraid you're lost. Maldir, perhaps you could disable one in the BIOS setup? I've never heard of a laptop with two graphics cards before, didn't know they made them. Probably out of my price range, that doesn't take much.

User avatar
Fred Barclay
Level 11
Level 11
Posts: 3976
Joined: Sat Sep 13, 2014 11:12 am
Location: Bumping around in the bush

Re: ATI drivers xorg problem

Postby Fred Barclay » Thu Nov 03, 2016 11:33 am

Maldir wrote:Can it have anything to do that there is a r5 radeon and a r7 radeon card in the computer

That would be my guess. ;)
Image
"Once you can accept the universe as matter expanding into nothing that is something, wearing stripes with plaid comes easy."
- Albert Einstein


Return to “Hardware Support”