Page 1 of 1

iphone6 mount

Posted: Sun May 28, 2017 2:15 pm
by mike acker
what d i need to mount an iphone6 ?

Re: iphone6 mount

Posted: Mon May 29, 2017 5:24 pm
by mike acker
i think the issue is that we need to upgrade to this version:
libimobiledevice6_1.2.0+dfsg-3.1_amd64.deb on AMD64 machines

the following note appears on their download page:

Code: Select all


If you are running Debian, it is strongly suggested to use a package manager like aptitude or synaptic to download and install packages, instead of doing so manually via this website.

You should be able to use any of the listed mirrors by adding a line to your /etc/apt/sources.list like this:

deb http://ftp.de.debian.org/debian sid main 

Replacing ftp.de.debian.org/debian with the mirror in question. 
The source download page seems to be here: libimobiledevice6 download

i did the download for the AMD/64 version -- is there any particular reason i should not install it just using dpkg ?