Internet connection issue (my browser/other apps are working, but repos doesn't update with no internet message)

Questions about networking
Forum rules
Before you post please read this
User avatar
massalim
Level 1
Level 1
Posts: 4
Joined: Mon Jul 28, 2014 4:57 pm

Internet connection issue (my browser/other apps are working, but repos doesn't update with no internet message)

Postby massalim » Mon Apr 10, 2017 12:24 pm

Hi guys,

After I moved to a new apartment with a new router/internet provider I've encountered internet connection issue.

My browser and other apps have internet connection, but I'm keep getting No Internet message for repos update or when try install something from software center.

System info:
LMDE Cinnamon 64 bit
Cinnamon version: 2.0.14
Linux kernel 3.11-2-amd64

Could you please, clarify how can I fix this?

Thank you in advance.

User avatar
Fred Barclay
Level 11
Level 11
Posts: 3976
Joined: Sat Sep 13, 2014 11:12 am
Location: Bumping around in the bush

Re: Internet connection issue (my browser/other apps are working, but repos doesn't update with no internet message)

Postby Fred Barclay » Mon Apr 10, 2017 12:33 pm

I think you're still using the old version of LMDE, which has been obsolete since 1st January 2016: http://blog.linuxmint.com/?p=2832. The repos are most likely no longer available. ;)

For security and stability reasons, please upgrade to LMDE 2 as soon as possible.
Image
"Once you can accept the universe as matter expanding into nothing that is something, wearing stripes with plaid comes easy."
- Albert Einstein

User avatar
massalim
Level 1
Level 1
Posts: 4
Joined: Mon Jul 28, 2014 4:57 pm

Re: Internet connection issue (my browser/other apps are working, but repos doesn't update with no internet message)

Postby massalim » Mon Apr 10, 2017 12:57 pm

Fred Barclay wrote:I think you're still using the old version of LMDE, which has been obsolete since 1st January 2016: http://blog.linuxmint.com/?p=2832. The repos are most likely no longer available. ;)

For security and stability reasons, please upgrade to LMDE 2 as soon as possible.


Thanks for reply!

I'll get the update then :)


Return to “Networking”