Page 1 of 1

[solved] Wireless and Bluetooth not working

Posted: Thu Jun 08, 2017 1:05 pm
by y.black
Hi i have a bto laptop model 17CL23-I7 , wifi and bluetooth are not working ,am not very technical also.

Re: Wireless and Bluetooth not working

Posted: Thu Jun 08, 2017 1:15 pm
by JerryF
Open the program called Terminal. Copy and paste this command into Terminal:

Code: Select all

inxi -Fxz
and press enter.

Copy and paste the result back here.

Re: Wireless and Bluetooth not working

Posted: Thu Jun 08, 2017 1:59 pm
by y.black
Thank you for this quick response

Code: Select all

System:    Host: black-pc Kernel: 3.16.0-4-amd64 x86_64 (64 bit gcc: 4.8.4) 
           Desktop: Cinnamon 3.2.7 (Gtk 3.14.5+4) Distro: LinuxMint 2 betsy 
Machine:   Mobo: Notebook model: W65_W67RZ1
           Bios: American Megatrends v: 1.05.03 date: 09/19/2016
CPU:       Quad core Intel Core i7-6700HQ (-HT-MCP-) cache: 6144 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 20730 
           Clock Speeds: 1: 800 MHz 2: 2601 MHz 3: 2601 MHz 4: 1100 MHz
           5: 2601 MHz 6: 2601 MHz 7: 900 MHz 8: 800 MHz
Graphics:  Card: Intel Device 191b bus-ID: 00:02.0
           Display Server: X.Org 1.16.4 drivers: fbdev,vesa,intel
           Resolution: 1920x1080@0.00hz
           GLX Renderer: Gallium 0.4 on llvmpipe (LLVM 3.5, 256 bits)
           GLX Version: 3.0 Mesa 10.3.2 Direct Rendering: Yes
Audio:     Card Intel Device a170 driver: snd_hda_intel bus-ID: 00:1f.3 
           Sound: Advanced Linux Sound Architecture v: k3.16.0-4-amd64
Network:   Card-1: Intel Device 24fb bus-ID: 03:00.0
           IF: N/A state: N/A speed: N/A duplex: N/A mac: N/A
           Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: e000 bus-ID: 02:00.1
           IF: eth0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 1128.2GB (31.2% used)
           ID-1: /dev/sda model: PLEXTOR_PX size: 128.0GB
           ID-2: /dev/sdb model: HGST_HTS721010A9 size: 1000.2GB
Partition: ID-1: / size: 118G used: 5.4G (5%) fs: ext4 dev: /dev/sda1 
           ID-2: /home size: 917G used: 323G (38%) fs: ext4 dev: /dev/sdb1 
Sensors:   System Temperatures: cpu: 60.0C mobo: N/A 
           Fan Speeds (in rpm): cpu: N/A 
Info:      Processes: 220 Uptime: 9:10 Memory: 1706.8/15966.0MB 
           Init: SysVinit runlevel: 2 Gcc sys: 4.9.2 
           Client: Shell (bash 4.3.301) inxi: 2.1.28

Re: Wireless and Bluetooth not working

Posted: Thu Jun 08, 2017 3:07 pm
by JerryF
I can see that you have LMDE 2 Betsy. Unfortunately, I don't know anything about it, but I know someone in the forums will be able to help.

Re: Wireless and Bluetooth not working

Posted: Tue May 08, 2018 7:51 pm
by y.black
my question, to be short, will the correct driver for this problem i have be present in LMDE3 ?
can i use my wifi and bluettooth, without having to upgrade the kernel ?

Greetz

Re: Wireless and Bluetooth not working

Posted: Sun May 13, 2018 7:31 pm
by kevinthefixer
Probably just a matter of finding the right driver package, installing and rebooting. Let's see...start by opening the software manager and typing "firmware-iwlwifi" in the search box. Is there a little green checkmark next to its icon? If not double-click it and install it in the next screen.
am not very technical also.
In a case like this I recommend you switch to the main edition, plain Linux Mint, rather than using LMDE; it is aimed at more experienced users, and does not have a Driver manager like the main edition does.

Re: Wireless and Bluetooth not working

Posted: Fri Oct 12, 2018 1:56 pm
by y.black
Bigg thanx 2 the LMDE team

installed my laptop today with LMDE3 and everything works just fine :D

Greetz

Please mark topic "solved"

Posted: Thu Nov 15, 2018 7:01 pm
by kevinthefixer
Forum courtesy, please: Edit your original post, add the work "solved" to the subject line. That way the next person looking for a solution to that problem will see it.