Will the Mint 17.3 wifi card solution [Qualcomm Atheros QCA6164] work on LMDE2?

Questions about networking
Forum rules
Before you post please read this

LMDE 2 support ends on 1-1-2019
Post Reply
User avatar
jameskga
Level 3
Level 3
Posts: 192
Joined: Sat Jun 04, 2016 8:23 pm

Will the Mint 17.3 wifi card solution [Qualcomm Atheros QCA6164] work on LMDE2?

Post by jameskga » Fri Dec 08, 2017 12:08 am

I was told to install backports last year as the kernel back then didn't support my wifi card. On Mint 18 the card works out of the box and I have internet. Does JeremyB's backports solution for Mint 17.3 apply on LMDE2?

His answer here:

viewtopic.php?f=53&t=223034&p=1181735#p1174229
LMDE 2 Cinnamon (64-bit)
I am out there

Dr. Octagon
Level 2
Level 2
Posts: 57
Joined: Mon Sep 16, 2013 4:43 pm
Location: Osnabrooklyn

Re: Will the Mint 17.3 wifi card solution [Qualcomm Atheros QCA6164] work on LMDE2?

Post by Dr. Octagon » Fri Dec 08, 2017 3:25 pm

Maybe this is the cause: Running "modprobe ath10k_pci" shows that the ath10k_pci module looks for the firmware in a folder called QCA6174, but not in any folder called QCA6164."

Source: https://bugs.launchpad.net/ubuntu/+sour ... ug/1436940

Cu
Dr. Octagon
A good stumbler doesn't fall...

Post Reply

Return to “Networking”