Well finally got around to trying Lmde2 and

Questions about other topics & discussing non-support related topics related to LMDE 2.
Forum rules
Before you post please read how to get help
lmintnewb2

Well finally got around to trying Lmde2 and

Postby lmintnewb2 » Fri Mar 24, 2017 8:36 pm

As usual like what Mint HQ has setup. Went with the cinnamon version. Pretty, polished, about what I'd expected from LM.

However, it wasn't all smooth sailing. More than anything due to quasi user error. I disabled ntp.service w systemctl and thus helped myself in experiencing one of the most annoying, hairpulling inducing problems someone can run into when installing a gnu/nix distro. The dreaded utc and system clock tug-o-war.

Fix turned up quickly enough with some googling. Edited /etc/default/rcS and added this to the bottom of the file.

Code: Select all

 # stop farkin w my clock
 UTC=no


Reset the system clock in bios (and then better adjusted it in Lmde) and all is resolved. Anyway just wanted to say job well done to the Mint people behind Lmde v2.

Edit: Of course could've just re-enabled ntp but didn't want to. So there you have it and wish I'd tried cinnamon sooner, pretty slick DE.

Update: appears editing rcS per above didn't sort it after all. Clock would still go haywire periodically. So edited /etc/adjtime and changed it from UTC to LOCAL, seems to have done the trick.

Return to “Other Topics & Open Discussion”