Architecture armhf (LMD2)

Questions about other topics & discussing non-support related topics related to LMDE 2.
Forum rules
Before you post please read how to get help
Post Reply
jjmb
Level 1
Level 1
Posts: 2
Joined: Fri Mar 09, 2018 4:14 am

Architecture armhf (LMD2)

Post by jjmb » Fri Mar 09, 2018 4:40 am

Hello
How are you?

I'm using Linux Mint Debian as main linux platform for a few years ago.

At this moment I'm trying to install one additional foreign architecture following the tutorial https://wiki.debian.org/CrossToolchains ... ebian_8.29

Something is wrong updating packages.

Code: Select all

sudo apt-get update
At the end although the messages are in Spanish, the errors are around missing «main/binary-armhf/Packages» in the Release file on the betsy repositories http://mirrors.evowise.com/linuxmint/pa ... sy/Release and http://extra.linuxmint.com/dists/betsy/Release

So my question is related HowTo install CrossToolChains in Mint Debian, because following the Official Debian instructions seems to work wrong in Mint Debian 2 with Betsy repositories.

Thank you and best regards

Juanjo

jjmb
Level 1
Level 1
Posts: 2
Joined: Fri Mar 09, 2018 4:14 am

Re: Architecture armhf (LMD2)

Post by jjmb » Wed Mar 14, 2018 4:05 pm

Hi to everybody:

After a lot of hours I surrender.

I love LMDE2, and I love Debian, but some times, to achieve the goal a decission must be taken.

Ubuntu 16.04 works with the repositories as Debian Official Sources (Jessie). Instead of it , pure Mint Debian has troubles.

Work with the package "crossbuild-essential-armhf" for me is impossible in LMDE2. If you want to crosscompile then download Linaro Tool Chain or other similar, although the problem seems to be only in Betsy repositories.

I will test Linux Mint with Ubuntu repositories to get more luck.

Regards

Post Reply

Return to “Other Topics & Open Discussion”