Upgrade LMDE4 to LMDE5 fails -

Quick to answer questions about finding your way around LMDE as a new user.
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
zl1bnb
Level 1
Level 1
Posts: 2
Joined: Sun Sep 25, 2022 6:17 pm

Upgrade LMDE4 to LMDE5 fails -

Post by zl1bnb »

Upgrade from LMDE4 to LMDE5 failed.

Process in terminal failed giving following messages>

Code: Select all

W: GPG error: https://download.jitsi.org stable/ InRelease: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY B4D2D216F1FD7806
E: The repository 'https://download.jitsi.org stable/ InRelease' is not signed.
Can someone more linux literate than me provide advice as to my next move to get the upgrade completed.

Thanks miken
Last edited by SMG on Sun Sep 25, 2022 6:38 pm, edited 1 time in total.
User avatar
antikythera
Level 15
Level 15
Posts: 5724
Joined: Thu Jul 02, 2020 12:52 pm
Location: Cymru

Re: Upgrade LMDE4 to LMDE5 fails -

Post by antikythera »

Did you follow the instructions at the link below? Anyway, before trying again please restore the Software Sources to default settings as some of the mirrors used for LMDE are no longer available. Also disable third-party repositories for software outside of the standard Linux Mint and Debian servers until AFTER the upgrade.

https://blog.linuxmint.com/?m=202205
I’ll tell you a DNS joke but be advised, it could take up to 24 hours for everyone to get it.
zl1bnb
Level 1
Level 1
Posts: 2
Joined: Sun Sep 25, 2022 6:17 pm

Re: Upgrade LMDE4 to LMDE5 fails -

Post by zl1bnb »

antikythera wrote:
Sun Sep 25, 2022 6:54 pm
Did you follow the instructions at the link below? Anyway, before trying again please restore the Software Sources to default settings as some of the mirrors used for LMDE are no longer available. Also disable third-party repositories for software outside of the standard Linux Mint and Debian servers until AFTER the upgrade.

https://blog.linuxmint.com/?m=202205
I followed the instructions implicitly.

Could you please outline how I can restore the "Software Sources" to the default settings.

Thanks in anticipation,

zl1bnb
jwiz
Level 4
Level 4
Posts: 270
Joined: Tue Dec 20, 2016 6:59 am

Re: Upgrade LMDE4 to LMDE5 fails -

Post by jwiz »

Run the LMDE package manager (mintupdate) and tick off the jitsi repo in the package source (other software sources).
Then run the mintupgrade again.
Post Reply

Return to “Beginner Questions”