[Solved] lmde3 hibernation

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
mn-mint
Level 1
Level 1
Posts: 2
Joined: Mon Sep 17, 2018 10:14 pm

[Solved] lmde3 hibernation

Post by mn-mint » Mon Sep 17, 2018 10:25 pm

Is there any way to suspend hibernation in Cindy?
Last edited by mn-mint on Fri Sep 21, 2018 9:34 am, edited 1 time in total.

mn-mint
Level 1
Level 1
Posts: 2
Joined: Mon Sep 17, 2018 10:14 pm

Re: lmde3 hibernation

Post by mn-mint » Fri Sep 21, 2018 9:33 am

I found the answer at https://sites.google.com/site/easytipsf ... nd-suspend

Type (or copy/paste) the following terminal command:
sudo touch /etc/polkit-1/localauthority/90-mandatory.d/disable-hibernate.pkla

Then type (or copy/paste) the following command:

For distro's using gedit:
gksudo gedit /etc/polkit-1/localauthority/90-mandatory.d/disable-hibernate.pkla

For distros' using pluma:
gksudo pluma /etc/polkit-1/localauthority/90-mandatory.d/disable-hibernate.pkla

For distro's using leafpad:
gksudo leafpad /etc/polkit-1/localauthority/90-mandatory.d/disable-hibernate.pkla

Press enter and type your password and press enter again. Do not close the terminal at any time!

An empty text file will be opened. In this file copy and paste the following lines:

[Disable hibernate (upower)]
Identity=unix-user:*
Action=org.freedesktop.upower.hibernate
ResultActive=no
ResultInactive=no
ResultAny=no

[Disable hibernate (logind)]
Identity=unix-user:*
Action=org.freedesktop.login1.hibernate
ResultActive=no

[Disable hibernate for all sessions (logind)]
Identity=unix-user:*
Action=org.freedesktop.login1.hibernate-multiple-sessions
ResultActive=no

Save the text file and close the text editor.

To complete this action, reboot your system (full reboot). After rebooting your system, hibernation will be no longer shown in the shutdown menu as an available option.


It worked well with no issues.

Post Reply

Return to “Newbie Questions”