Problem with automatic installation of the Nvidia driver

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
alyar
Level 1
Level 1
Posts: 2
Joined: Mon Feb 22, 2021 5:37 am

Problem with automatic installation of the Nvidia driver

Post by alyar »

Hello! I ask for help on this issue: when installing LMDE 4 (I install from a live DVD), the process practically freezes (about 70%) when performing the operation Copying /usr/share/live-installer/nvidia-driver.tar.gz. The mouse cursor sometimes freezes completely, sometimes it moves, but nothing in the system interface works (it is impossible to close the installation program, it is impossible to enter the system menu, etc., it is possible to reboot only through reset). Speech, the live dvd also does not load if menu select the item Start with Nvidia driver (the LM splash screen is constantly on the screen, it does not go further) I think that this is a problem with the automatic installation of the Nvidia driver, the function of which is implemented in LMDE 4 (I installed LMDE 3 without problems, as well as others Linux distributions are installed and running, including LM 20.1). Maybe someone knows how to solve this problem. (My hardware: ASUS P5Q SE, Intel Core2 Quad Q6600, NVIDIA GeForce 9800 GT, 6GB RAM, HDD Hitachi HDP725016GLA380 160 Gb) Thank you for your attention!
User avatar
antikythera
Level 12
Level 12
Posts: 4063
Joined: Thu Jul 02, 2020 12:52 pm

Re: Problem with automatic installation of the Nvidia driver

Post by antikythera »

You have corrupt install media, try burning it again or use a USB thumb drive instead. Also that card you have is old enough not to warrant using the nvidia proprietary driver as it will work fine with nouveau.
alyar
Level 1
Level 1
Posts: 2
Joined: Mon Feb 22, 2021 5:37 am

Re: Problem with automatic installation of the Nvidia driver

Post by alyar »

antikythera wrote:
Mon Feb 22, 2021 6:23 am
You have corrupt install media, try burning it again or use a USB thumb drive instead. Also that card you have is old enough not to warrant using the nvidia proprietary driver as it will work fine with nouveau.
Yes, indeed, the problem was in the damaged DVD. With USB the system installed without problems. Thanks for the hint!
Post Reply

Return to “Installation & Boot”