LMDE3 Unstable on Compaq 6715b

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
hbco
Level 1
Level 1
Posts: 1
Joined: Sat Sep 15, 2018 4:14 pm

LMDE3 Unstable on Compaq 6715b

Post by hbco » Sat Sep 15, 2018 4:52 pm

Was able to successfully complete the upgrade from LMDE2 to LMDE3, however LMDE3 will not run well on the Compaq 6715b.
(1) Fan runs at full speed from boot up.
(2) Operation (installation and screen movements) are very sluggish as if some resource is hogging the CPU. Install was slow.
(3) LMDE3 will quickly stop in a hard freeze, seemingly when clicking an icon or button. Also in Grub during boot.
Must remove computer power to recover. It feels like a hardware problem (interrupt?), but LMDE2 has run for years on this computer
without issue, and LMDE2 runs fast and reliably when reinstalled.

Trials:
(1) Upgraded from LMDE2 to LMDE3 with Clem's instructions (mintupgrade upgrade). Upgrade process seemingly successful, but upon reboot,
fan at 100%, slow boot, installed image freeze (CTL-ALT-F1, mouse or any key non responsive). Turned off computer and rebooted, several times with LMDE3 due to freeze. Couldn't use Timeshift restore, images consumed remaining hard disk space and they had to be erased to continue operation.
(2) Ran system memory test (4GB), no problems.
(3) Reinstalled LMDE2 and upgrades. Installed Timeshift. Attempted to restore a working LMDE3 Timeshift image from another computer.
Many lockups in Timeshift when accessing the LMDE3 image. It was necessary to turn off the computer, reboot and retry but was eventually able to complete the restoration.
The restored image didn't boot, fan 100% and hard freeze.
(4) Downloaded and installed LMDE3 from a fresh ISO image installed on a SanDisk Ultra-Fit USB. Slow install, 100% fan, booted to installed LMDE3 which
again quickly locked up, this time upon clicking "OK" button in welcome screen.
(5) Reinstalled LMDE2.

Post Reply

Return to “Installation & Boot”