[Solved - hardware defect] LMDE3 Live Boot hangs

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
DanielR
Level 4
Level 4
Posts: 238
Joined: Mon Sep 23, 2013 1:22 pm

[Solved - hardware defect] LMDE3 Live Boot hangs

Post by DanielR » Wed Oct 03, 2018 10:04 am

I have tried to boot LMDE3 on my HP 8760w in vain. The boot process hangs right after the line

Code: Select all

 [ ok ] Started  Raise network interfaces.

at the line

Code: Select all

 [*   ](1 of 4) A start job is running for /dev/loop0 (19s / 1min 30s)
I did boot the Live session with the parameter "nomodeset". I can't give any hardware specs for the system since I just bought it and I can't run any commands on the frozen system.

Any ideas where I should start looking?
Last edited by DanielR on Fri Oct 26, 2018 4:45 pm, edited 1 time in total.

DanielR
Level 4
Level 4
Posts: 238
Joined: Mon Sep 23, 2013 1:22 pm

Re: LMDE3 Live Boot hangs

Post by DanielR » Wed Oct 03, 2018 10:21 am

Quick update: I got the system booted in "compatibility mode". During boot at the same step the boot process experienced some problems but didn't hang this time. Tried to find the error or problem through "dmesg" but there were no errors listed. So I'm a bit puzzled right now.

DanielR
Level 4
Level 4
Posts: 238
Joined: Mon Sep 23, 2013 1:22 pm

Re: LMDE3 Live Boot hangs

Post by DanielR » Fri Oct 26, 2018 4:44 pm

Update: Unfortunately it's a hardware issue. I used some system diagnostics software from the manufacturer and found out there is a problem with the storage controller. System will boot successfully from time to time and then run stable until the next boot. Seems like I need to get the main board fixed/replaced.

Post Reply

Return to “Installation & Boot”