Page 1 of 1

memtest86+ v5.01 can't get to (ESC) exit, (C) configuration, F2 for multicore.

Posted: Tue Dec 25, 2018 9:31 pm
by webstuff
LMDE 3, 64 bit, all updated.

I'm testing ram with memtest86+ v5.01 but I can't toggle (ESC) exit, (C) configuration. I also can't get to F2 where it would allow me to use the other cpu cores. I'm using a macbook2,1 (mid 2007). I've also tried an external usb keyboard -- same issue. Can someone try this and see if this is a distro issue or a bug in memtest86+?

For mac users, you might want to test your ram. turns out I have a bad Komputerbay memory stick. It's a miracle that I could install OSX and Linux without any issue.. I wonder why.. I mean, shouldn't there have been a blue screen or some sort of crash already??? :lol: I surfed the web, updated, and upgraded both os, and appears to be no issue. I'm feeling paranoid that I feel like I should reinstall both OS.. what do you guys think?? What's the chance that memtest86+ is misbehaving instead of me having a bad stick of ram? I went on amazon and read some of the Komputerbay's reviews and some people say there is a high percentage of bad rams that's been pulled.

Question#1: If non EEC ram is used, do you think there's enough check which ensured that I didn't experience any issue? I wonder why there's no issue yet. I ran the same test and there's no issue with the other sticks of ram.

Question#2: Should I get micron or hynix chip? Any preference?

Question#3: Does standard memory chip (one that passes QA) go bad if it's not over clocked? Let's assume there's nothing wrong with the Motherboard and powersupply. I don't expect CPU to go bad, so I don't really expect memory chip to go bad, but historically, I do find some bad memory sticks, in particular the generic sticks. I hear that the small companies buy batches of lower quality memory chips, so maybe this is why I've been running into some of these bad memory sticks?

Thanks.