Page 1 of 1

Two notes on the (expert) installer

Posted: Thu Feb 21, 2019 7:45 am
by Eroldin
About the note, using the expert option in the Linux installer, to manually edit the fstab file. It might be easier to download en install the arch-instal-scripts
from the debian website (https://packages.debian.org/sid/admin/a ... ll-scripts) and use "genfstab -U /target >> /target/etc/fstab"
Perhaps you could include this package in an future LMDE iso, since this makes the expert option a bit easier?

Also, I got an error when updating LMDE via CLI (apt dist-upgrade) that plymouth missed the plymouth-themes package (installer didn't install it).
This error disappeard when installing said package.