Installer won't boot (Acer aspire 1640)

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
Domovoï
Level 1
Level 1
Posts: 2
Joined: Tue Feb 26, 2019 10:05 am

Installer won't boot (Acer aspire 1640)

Post by Domovoï » Tue Feb 26, 2019 10:25 am

Hi.

I'm trying to install LMDE3 on two laptops: acer aspire 1640 and 1640z.

I downloaded the iso from the official site.
I wrote it to a usb stick (/dev/sdb _is_ the right path, the stick is _new_):

Code: Select all

dd if=lmde-3-201808-cinnamon-32bit.iso of=/dev/sdb
Plugged the stick on the aspire, boots on the internal hard drive.
Went to the bios (F2), Boot -> Hard Drive, it only shows the internal drive, not the usb.
There is no EFI/secure boot options in the bios, tried to set a supervisor password in case it would show more options, no luck.

Both these laptops have LMDE2 installed, with user auto-login, but i don't have the user password.
So when the grub menu appears, i pressed 'c' to get the grub prompt, and 'ls' to list the devices, only hd0 and its partitions appears, not the usb stick.

Odd thing is, the amd64 iso _does_ boot (the installer menu appears), but of course won't boot the installer kernel (these laptops are 32bits).

How is the 64bits iso different than the 32bits one?
How can i fix this?
Last edited by karlchen on Tue Feb 26, 2019 11:02 am, edited 1 time in total.
Reason: Moved thread from "Main Edition" (Ubuntu based) to "LMDE 3" -> Installation & Boot

User avatar
kevin987
Level 4
Level 4
Posts: 346
Joined: Fri Dec 11, 2015 12:35 pm

Re: Installer won't boot (Acer aspire 1640)

Post by kevin987 » Tue Feb 26, 2019 10:58 am

Domovoï wrote:
Tue Feb 26, 2019 10:25 am
Hi.

I'm trying to install LMDE3 on two laptops: acer aspire 1640 and 1640z.

I downloaded the iso from the official site.
I wrote it to a usb stick (/dev/sdb _is_ the right path, the stick is _new_):

Code: Select all

dd if=lmde-3-201808-cinnamon-32bit.iso of=/dev/sdb
Plugged the stick on the aspire, boots on the internal hard drive.
Went to the bios (F2), Boot -> Hard Drive, it only shows the internal drive, not the usb.
There is no EFI/secure boot options in the bios, tried to set a supervisor password in case it would show more options, no luck.

Both these laptops have LMDE2 installed, with user auto-login, but i don't have the user password.
So when the grub menu appears, i pressed 'c' to get the grub prompt, and 'ls' to list the devices, only hd0 and its partitions appears, not the usb stick.

Odd thing is, the amd64 iso _does_ boot (the installer menu appears), but of course won't boot the installer kernel (these laptops are 32bits).

How is the 64bits iso different than the 32bits one?
How can i fix this?
If your computers only run 32 bit software, then you'll have to download the 32 bit version of LMDE 3 and it only comes with the Cinnamon desktop this time. There is no MATE for this one.

You might be better off with Linux Mint 19.1 32 bit with MATE or Xfce.
Linux Mint 19.1 (Cinnamon)
LMDE 3 (Cinnamon)
GeckoLinux 150 (Cinnamon)

Domovoï
Level 1
Level 1
Posts: 2
Joined: Tue Feb 26, 2019 10:05 am

Re: Installer won't boot (Acer aspire 1640)

Post by Domovoï » Wed Feb 27, 2019 9:49 am

kevin987 wrote:
Tue Feb 26, 2019 10:58 am
If your computers only run 32 bit software, then you'll have to download the 32 bit version of LMDE 3 and it only comes with the Cinnamon desktop this time.
Domovoï wrote:
Tue Feb 26, 2019 10:25 am

Code: Select all

dd if=lmde-3-201808-cinnamon-32bit.iso of=/dev/sdb

Post Reply

Return to “Installation & Boot”