Page 1 of 1

LMDE Cindy 3 Not Booting Now (SOLVED)

Posted: Mon Mar 18, 2019 11:43 pm
by jungle
LMDE Cindy 3 has been booting, opening and working fine for months but the last time I was using it (yesterday) it seemed slow and wouldn't update properly. I closed it down and tried to re-open it. It briefly shows the Linuxmint logo but doesn't open. Instead I get the following message on screen:

1.6132971 ACPI Error: [DSSP] Namespace lookup failure, AE_NOT_FOUND (20160831/psargs-359)
... followed by another 11 similar messages ... and then

modprobe: module dm-raid45 not found in modules.dep

BusyBox v1.22.1 (Debian 1:1.22.0-19+b3) built-shell (ash
Enter 'help' for a list of built-in commands.

(initramfs)_

Failure: File system check of the root filesystem failed
The root filesystem on /dec/sda5 requires a manual fsck

Appreciate advice on how to fix my startup problem.

jungle

Re: LMDE Cindy 3 Not Booting Now

Posted: Wed Mar 27, 2019 7:26 pm
by ddurdle
You need to boot up off a usb live install and fix your disk issue (fsck /dec/sda5)

Re: LMDE Cindy 3 Not Booting Now

Posted: Fri Mar 29, 2019 3:46 am
by jungle
Thanks for your help, but I am not sure what I need to do.

I have downloaded, checked and copied LMDE Cindy 3 onto a DVD-R and loaded Cindy from that. I have opened the terminal and entered fsck /dec/sda5 with no outcome and tried fsck /dev/sda5 again with no outcome.

I could just completely reinstall Cindy 3, but I was trying to avoid doing that because It means that I have to re-do the setup of my Brother multifunction printer.

i have Linuxmint Sylvia 18.3 on another partition and it is loading fine but for some reason I can't get Cindy 3 to load. The logo comes up and it tries for a while before giving the error message above.

Do you think I need to reinstall or is there another solution?

I actually like using Cindy 3 and was thinking that I would discontinue Mate Sylvia 18.3, but not sure now.

Re: LMDE Cindy 3 Not Booting Now (SOLVED)

Posted: Mon Apr 08, 2019 9:42 am
by jungle
Just an update to let folk know that I could not get Cindy 3 to load properly, but I could access everything on that partition from my Linuxmint Mate partition, so all data recovered.

In the end I re-installed Cindy 3 on a slightly larger partition, got the Brother multi-function printer/copier etc all set-up and everything is working fine again.

Mysterious crash, but I guess that happens every now and then ... first time ever since I started using Linuxmint many years ago now.

Great work by the Linuxmint developers and support people.

I'm not that financial since finishing work, but will send a small donation shortly.