LMDE3 cinnamon crashes on statup after 8/14/2019 update

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
bpeary
Level 1
Level 1
Posts: 41
Joined: Tue Dec 28, 2010 7:11 am

LMDE3 cinnamon crashes on statup after 8/14/2019 update

Post by bpeary » Wed Aug 14, 2019 8:01 am

Numerous cinnamon updates today, plus some kernel stuff. After reboot and login, immediate warning that cinnamon has crashed and now in fallback. Retry and reboot give same results.

Last update was a week ago -- no issues. Today first had update manager update, then brought up all the cinnamon stuff, then notice to reboot.

Troubleshooting suggestions?

bpeary
Level 1
Level 1
Posts: 41
Joined: Tue Dec 28, 2010 7:11 am

Re: LMDE3 cinnamon crashes on statup after 8/14/2019 update

Post by bpeary » Wed Aug 14, 2019 6:02 pm

Mate works.

User avatar
smurphos
Level 12
Level 12
Posts: 4086
Joined: Fri Sep 05, 2014 12:18 am
Location: Britisher
Contact:

Re: LMDE3 cinnamon crashes on statup after 8/14/2019 update

Post by smurphos » Thu Aug 15, 2019 1:16 am

bpeary wrote:
Wed Aug 14, 2019 8:01 am
Troubleshooting suggestions?
inxi -Fxxxz output in the first instance
For custom Nemo actions, useful scripts for the Cinnamon desktop, and Cinnamox themes visit my Github pages.

phil995511
Level 4
Level 4
Posts: 333
Joined: Sat Feb 01, 2014 4:06 am
Location: Geneva (Switzerland)

Re: LMDE3 cinnamon crashes on statup after 8/14/2019 update

Post by phil995511 » Fri Aug 16, 2019 10:08 am

test it with a new user profile
Linux Mint 19.2 Cinnamon 64 Bits on Dell XPS 9570 (i7-8750H) laptop / Debian 10 Buster Cinnamon 64 Bits on customized workstation (i7-5960X @ 3.8 Ghz) / Raspbian 10 Buster on Raspberry Pi 4

bpeary
Level 1
Level 1
Posts: 41
Joined: Tue Dec 28, 2010 7:11 am

Re: LMDE3 cinnamon crashes on statup after 8/14/2019 update

Post by bpeary » Fri Aug 23, 2019 10:03 am

Sorry for delay -- start of fall semester and I'm teaching 4 sections of 60 students.

1. New user has same issue: cinnamon crashes immediately upon login.

2. output of inxi -Fxxxz

Code: Select all

System:    Host: callisto Kernel: 4.9.0-9-amd64 x86_64 bits: 64 compiler: gcc v: 6.3.0 
           Desktop: Cinnamon 4.2.3 info: gnome-panel wm: Metacity 3.22.1 dm: LightDM 1.18.3 
           Distro: LMDE 3 Cindy base: Debian 9.3 stretch 
Machine:   Type: Desktop Mobo: ASUSTeK model: M4A87TD/USB3 v: Rev 1.xx serial: <filter> 
           BIOS: American Megatrends v: 2001 date: 03/08/2011 
CPU:       Topology: Quad Core model: AMD Athlon II X4 640 bits: 64 type: MCP arch: K10 rev: 3 
           L2 cache: 2048 KiB 
           flags: lm nx pae sse sse2 sse3 sse4a svm bogomips: 24080 
           Speed: 800 MHz min/max: 800/3000 MHz Core speeds (MHz): 1: 800 2: 800 3: 800 4: 3000 
Graphics:  Device-1: NVIDIA GT218 [GeForce 210] vendor: Micro-Star MSI driver: nvidia v: 340.107 
           bus ID: 05:00.0 chip ID: 10de:0a65 
           Display: x11 server: X.Org 1.19.2 driver: nvidia resolution: 1280x1024~60Hz 
           OpenGL: renderer: N/A v: N/A direct render: N/A 
Audio:     Device-1: AMD SBx00 Azalia driver: snd_hda_intel v: kernel bus ID: 00:14.2 chip ID: 1002:4383 
           Device-2: NVIDIA High Definition Audio vendor: Micro-Star MSI driver: snd_hda_intel v: kernel 
           bus ID: 05:00.1 chip ID: 10de:0be3 
           Sound Server: ALSA v: k4.9.0-9-amd64 
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
           vendor: ASUSTeK P8P67 and other motherboards driver: r8169 v: 2.3LK-NAPI port: c800 
           bus ID: 01:00.0 chip ID: 10ec:8168 
           IF: eth1 state: up speed: 1000 Mbps duplex: full mac: <filter> 
Drives:    Local Storage: total: 1.14 TiB used: 38.09 GiB (3.3%) 
           ID-1: /dev/sda vendor: Intel model: SSDSC2BP240G4 size: 223.57 GiB speed: 6.0 Gb/s 
           serial: <filter> rev: 0420 temp: 29 C scheme: MBR 
           ID-2: /dev/sdb vendor: Western Digital model: WD10EZEX-00BN5A0 size: 931.51 GiB 
           speed: 6.0 Gb/s rotation: 7200 rpm serial: <filter> rev: 1A01 temp: 34 C scheme: MBR 
           ID-3: /dev/sdc type: USB vendor: Patriot model: Patriot Memory size: 14.91 GiB 
           serial: <filter> rev: PMAP scheme: MBR 
Partition: ID-1: / size: 43.13 GiB used: 13.07 GiB (30.3%) fs: ext4 dev: /dev/sda2 
           ID-2: swap-1 size: 19.53 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sdb3 
Sensors:   System Temperatures: cpu: 22.6 C mobo: N/A gpu: nvidia temp: 41 C 
           Fan Speeds (RPM): N/A gpu: nvidia fan: 0% 
Info:      Processes: 198 Uptime: 7m Memory: 15.67 GiB used: 1.39 GiB (8.8%) Init: systemd v: 232 
           runlevel: 5 default: 2 Compilers: gcc: 6.3.0 alt: 6 Shell: tcsh v: 6.20.00 
           running in: gnome-terminal inxi: 3.0.32 

Post Reply

Return to “Installation & Boot”