LMDE 3 doesn't play facebook videos

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
mrEnst
Level 1
Level 1
Posts: 1
Joined: Mon Aug 20, 2018 2:08 am

LMDE 3 doesn't play facebook videos

Post by mrEnst » Mon Aug 20, 2018 2:35 am

Hello everyone!
I'm having a problem viewing video on facebook pages with Chromium, Yandex browser etc. It just doesn't play video ((
I don't think it's browser problem but i think it's codecs problem. Youtube video plays ok, but fb does not. Have no idea what to look at. Tried installing all the codecs available but still no luck(((
LMDE 3 works under Oracle VirtualBox latest. At the same time Linux Mint 18.3 shows fb video ok.
Info
uname -a
Linux lmde 4.9.0-7-amd64 #1 SMP Debian 4.9.110-3+deb9u2 (2018-08-13) x86_64 GNU/Linux
Chromium
Version 68.0.3440.75 (Developer Build) built on Debian 9.5, running on Debian 9.3 (64-bit)
Yandex browser
18.7.0.2767 beta (64-bit)
And there is another issue with the sound. After some time of playing the sound gets distorted so you can barely recognize what the sound is. After stopping and waiting some little time (say 2 min) sound is ok again. Actually this doen't bother much.
What can i do with fb video?
Thanks in advance!
Update: Tried Firefox and it seems to play fb video ok. The sound is still distorted.
Last edited by xenopeek on Mon Aug 20, 2018 4:10 am, edited 1 time in total.
Reason: clarified title; moved to LMDE 3 forum

axisofevil
Level 3
Level 3
Posts: 110
Joined: Mon Nov 14, 2011 12:22 pm

Re: LMDE 3 doesn't play facebook videos

Post by axisofevil » Sat Sep 01, 2018 8:32 am

Lot of Beta & test software on that machine.

Why Yandex???

Delete Facebook - I did.
You seem to have some spyware on your machine.

User avatar
catweazel
Level 19
Level 19
Posts: 9547
Joined: Fri Oct 12, 2012 9:44 pm
Location: Australian Antarctic Territory

Re: LMDE 3 doesn't play facebook videos

Post by catweazel » Sat Sep 01, 2018 8:44 am

axisofevil wrote:
Sat Sep 01, 2018 8:32 am
You seem to have some spyware on your machine.
How did you arrive at that conclusion?
¡uʍop ǝpısdn sı buıɥʇʎɹǝʌǝ os ɐıןɐɹʇsnɐ ɯoɹɟ ɯ,ı

Monsta
Level 10
Level 10
Posts: 3027
Joined: Fri Aug 19, 2011 3:46 am

Re: LMDE 3 doesn't play facebook videos

Post by Monsta » Tue Sep 04, 2018 2:38 pm

Maybe install flashplayer-chromium package? It's available from deb-multimedia repo.

Post Reply

Return to “Software & Applications”