Qmplay2 issue on Linux Mint LDME

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
apholabi
Level 1
Level 1
Posts: 1
Joined: Tue Aug 28, 2018 1:24 pm

Qmplay2 issue on Linux Mint LDME

Post by apholabi » Tue Aug 28, 2018 1:44 pm

Hi, I installed Linux Mint LDME as guest on Virtualbox (host is Linux Mint 19 Tara), Qmplay2 on guest doesn't works because during installation following error appears "Error: dependency is not satisfiable:libssl1.0.0 ", I find in application manager libssl1.0 but after installation Qmplay2 doesn't work yet.
Attachments
2018-08-28 19-33-28.png

youstupiddarkness
Level 1
Level 1
Posts: 25
Joined: Sat Jun 17, 2017 8:29 pm

Re: Qmplay2 issue on Linux Mint LDME

Post by youstupiddarkness » Fri Sep 21, 2018 3:33 pm

The developer does not provide Debian-compatible builds. This one would work, but it would also need the newer ffmpeg that's in that repo: https://build.opensuse.org/package/show ... mplay2-qt5

Post Reply

Return to “Software & Applications”