LMDE3-Cindy can't turn off Touchpad [solved by updates ]

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
User avatar
AZgl1500
Level 9
Level 9
Posts: 2610
Joined: Thu Dec 31, 2015 3:20 am
Location: Oklahoma where the wind comes sweeping down the plains
Contact:

LMDE3-Cindy can't turn off Touchpad [solved by updates ]

Post by AZgl1500 » Tue Sep 18, 2018 6:02 pm

I have investigated everything I can find, and while I can change the Preferences in the way the Touchpad works,
there does NOT seem to be a way to just turn the damn thing OFF altogether.

I never, ever, use the Touchpad, it is always getting in my way while typing and causing the cursor jump somewhere I don't want it..... even with the "off while typing" feature, that is not good enough.....

I always move the cursor away from the area I am typing in, and after a few seconds of no typing ( brain is thinking) , the mouse-pad becomes active again, and if I happen to touch the TouchPad, it causes a different window or tab to become active. which just really irks me to no end.

I need a way to turn it OFF for ever and more.
Last edited by AZgl1500 on Sat Oct 13, 2018 12:47 am, edited 1 time in total.

becherekmg
Level 1
Level 1
Posts: 11
Joined: Wed Aug 31, 2011 10:41 am

Re: LMDE3-Cindy can't turn off Touchpad

Post by becherekmg » Sun Oct 07, 2018 1:10 pm

You can try BIOS. There is usually opportunity to disable touchpad there.

User avatar
AZgl1500
Level 9
Level 9
Posts: 2610
Joined: Thu Dec 31, 2015 3:20 am
Location: Oklahoma where the wind comes sweeping down the plains
Contact:

Re: LMDE3-Cindy can't turn off Touchpad

Post by AZgl1500 » Sun Oct 07, 2018 1:14 pm

becherekmg wrote:
Sun Oct 07, 2018 1:10 pm
You can try BIOS. There is usually opportunity to disable touchpad there.
that is a bad idea.....
been there, done that..... then one day the mouse quits working and you are up that creek w/o the paddle.

at least when that does occur, I can use the kybd to navigate to the touchpad and turn it back ON again....
except in this one instance, what it can't be turned off in LMDE3-Cindy period.

yummi
Level 1
Level 1
Posts: 8
Joined: Wed Sep 12, 2018 11:49 pm

Re: LMDE3-Cindy can't turn off Touchpad

Post by yummi » Fri Oct 12, 2018 8:18 pm

I'm not entirely sure I understand your issue as there is in fact an "Enable touchpad" option in the Mouse and Touchpad system settings. That should do it I'd think.

I was drawn to this post because what I wanted was a way to use a laptop's built-in touchpad hardware switch without triggering the OS software toggler which tends to mess things up. I was able to get around the software control by unsetting the 3 touchpad related keyboard shortcuts in Settings>Keyboard>Shortcuts>Hardware.

Maybe that helps?

User avatar
AZgl1500
Level 9
Level 9
Posts: 2610
Joined: Thu Dec 31, 2015 3:20 am
Location: Oklahoma where the wind comes sweeping down the plains
Contact:

Re: LMDE3-Cindy can't turn off Touchpad

Post by AZgl1500 » Sat Oct 13, 2018 12:46 am

yummi wrote:
Fri Oct 12, 2018 8:18 pm
I'm not entirely sure I understand your issue as there is in fact an "Enable touchpad" option in the Mouse and Touchpad system settings. That should do it I'd think.

I was drawn to this post because what I wanted was a way to use a laptop's built-in touchpad hardware switch without triggering the OS software toggler which tends to mess things up. I was able to get around the software control by unsetting the 3 touchpad related keyboard shortcuts in Settings>Keyboard>Shortcuts>Hardware.

Maybe that helps?

it does now, but at the time of my initial post, it did not, I can assure you.

that is the very first thing I looked for.
so, some updates must have fixed it.
I did not use the kybd shortcuts, I used the System Settings / kybd-touchpad settings
initially, the option to "turn it off" did not exist.

Post Reply

Return to “Software & Applications”