Software Manager entries are missing [SOLVED]

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
User avatar
Level 4
Level 4
Posts: 216
Joined: Sat Jun 04, 2016 8:23 pm

Software Manager entries are missing [SOLVED]

Post by jameskga »

SOLVED by restarting the PC:

I freshly installed LMDE3 on my laptop today. I was installing Skype for work, and clicked Install. A window popped up telling me of flatpak dependencies which also need to be installed. No big deal, but I thought, "wait, there's something else I need to do first," and so I clicked cancel with the intention of returning to this installation window after completing other work.

Apparently I should not have done this, because now that I have cancelled that installation, I can no longer search for Skype--or anything under flatpak. Additionally, if I click Flatpak on the Software Manager main screen, the category is not populated. It says no matching queries.

How do I refresh my Software Manager to show Skype again?

SOLVED by restarting the PC
19.3 Cinnamon
I am out there
Post Reply

Return to “Software & Applications”