Need help privacy app do not start

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 1
Joined: Fri Aug 16, 2019 2:39 pm

Need help privacy app do not start

Post by MrFox » Fri Aug 16, 2019 2:48 pm

I'm trying to open "privacy" settings application but it don't starts. Then I tried use a terminal but no luck.

PS. After installation it worked perfectly. After updates (I didn't select specific updates, just those necessary that update manager chose) more specifically first restart it do not starts.

Code: Select all

System:    Host: a6mzero Kernel: 4.9.0-9-amd64 x86_64 bits: 64 compiler: gcc v: 6.3.0 
           Desktop: Cinnamon 4.2.3 wm: muffin dm: LightDM Distro: LMDE 3 Cindy 
           base: Debian 9.3 stretch 
Machine:   Type: Desktop System: ASUS product: All Series v: N/A serial: <filter> 
           Mobo: ASUSTeK model: GRYPHON Z97 ARMOR EDITION v: Rev 1.xx serial: <filter> 
           UEFI [Legacy]: American Megatrends v: 2801 date: 11/11/2015 
CPU:       Topology: Quad Core model: Intel Core i5-4690K bits: 64 type: MCP arch: Haswell rev: 3 
           L2 cache: 6144 KiB 
           flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 28560 
           Speed: 3500 MHz min/max: 800/4400 MHz Core speeds (MHz): 1: 3500 2: 3500 3: 3500 
           4: 3500 
Graphics:  Device-1: NVIDIA GM200 [GeForce GTX 980 Ti] vendor: Micro-Star MSI driver: nvidia 
           v: 390.116 bus ID: 01:00.0 chip ID: 10de:17c8 
           Display: x11 server: X.Org 1.19.2 driver: nvidia 
           unloaded: fbdev,modesetting,nouveau,vesa alternate: nv tty: N/A 
           OpenGL: renderer: GeForce GTX 980 Ti/PCIe/SSE2 v: 4.6.0 NVIDIA 390.116 
           direct render: Yes 
Repos:     No active apt repos in: /etc/apt/sources.list 
           Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list 
           1: deb http: // cindy main upstream import backport
           2: deb http: // stretch main contrib non-free
           3: deb http: // stretch-updates main contrib non-free
           4: deb http: // stretch/updates main contrib non-free
           5: deb http: // stretch main non-free
Info:      Processes: 220 Uptime: 23m Memory: 7.74 GiB used: 2.11 GiB (27.2%) Init: systemd v: 232 
           runlevel: 5 Compilers: gcc: 6.3.0 alt: 6 Client: Unknown python3.5 client inxi: 3.0.32
Last edited by karlchen on Fri Aug 16, 2019 3:16 pm, edited 2 times in total.
Reason: Moved the thread from Main Edition to LMDE 3.

User avatar
Level 12
Level 12
Posts: 4061
Joined: Fri Sep 05, 2014 12:18 am
Location: Britisher

Re: Need help privacy app do not start

Post by smurphos » Sat Aug 17, 2019 12:39 am

For custom Nemo actions, useful scripts for the Cinnamon desktop, and Cinnamox themes visit my Github pages.

Post Reply

Return to “Software & Applications”