[SOLVED] The curious case of Remmina

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
gene0915
Level 4
Level 4
Posts: 241
Joined: Sun Oct 26, 2014 7:52 pm

[SOLVED] The curious case of Remmina

Post by gene0915 »

Been using LMDE 4 more and more lately and I'm growing to love it with each and every day but I'm stumped about an application problem. In LMDE 4 and Debian 10, when I install Remmina, they both report the version as 1.3.3. This is to be expected since LMDE 4 is based on Debian 10.

Remmina from LMDE 4:

lmde4.png

And here is Remmina from Debian 10:

debian 103.png
As you can see, something is a TINY bit off. Notice that the icons to the left and right of 'Remmina Remote Desktop Client' are slightly different. Now at this point, you might ask yourself, big deal. But, I'm having a problem. In Debian 10, when I create a connection and click 'connect and save', the connection is saved. Doing the exact same thing in LMDE 4, the connection is NOT saved.

Anyone have an idea as to what could be going on? If LMDE 4 is using Debian 10 as the base, why do these two versions of Remmina look slightly different and why does 1.3.3 in Debian save the connections and 1.3.3 in LMDE 4 does not? It's like the version in LMDE 4 is broken. Cinnamon desktop on both.
Last edited by gene0915 on Thu Apr 23, 2020 8:31 am, edited 1 time in total.
User avatar
MrEen
Level 20
Level 20
Posts: 11790
Joined: Mon Jun 12, 2017 8:39 pm

Re: The curious case of Remmina

Post by MrEen »

The look difference is probably just the theme is different.

The saving issue is something I cannot help with.
gene0915
Level 4
Level 4
Posts: 241
Joined: Sun Oct 26, 2014 7:52 pm

Re: The curious case of Remmina

Post by gene0915 »

MrEen wrote:
Wed Apr 22, 2020 9:46 pm
The look difference is probably just the theme is different.

The saving issue is something I cannot help with.
Figured it out. User error. :(

When creating a new profile, it defaults to the name 'Quick Connect' to give that session a generic name. I guess on the Debian side, I -DID- enter a unique name for the session and in LMDE 4, for some silly reason, I forgot.... that's why it never saved it. Using a unique name in LMDE 4, it saved the connection. DUUUUUUUUH. :)

Sorry for the noise.
User avatar
MrEen
Level 20
Level 20
Posts: 11790
Joined: Mon Jun 12, 2017 8:39 pm

Re: [SOLVED] The curious case of Remmina

Post by MrEen »

No worries. I'm glad you figured it out. :D
Post Reply

Return to “Software & Applications”