LMDE4 Cannot run AppImage by double-clicking on it

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
pandago
Level 1
Level 1
Posts: 2
Joined: Thu Apr 23, 2020 12:16 am

LMDE4 Cannot run AppImage by double-clicking on it

Post by pandago »

This https://pandanet-igs.com/gopanda2/downl ... 2.AppImage works fine on Linux Mint 19.3 and Fedora,
(1, downloaded 2, make it executable 3, double click to open), but doesn't work on LMDE 4, after I made it executable and
double click, nothing happened, not sure what I missed?

Thanks!
User avatar
xenopeek
Level 24
Level 24
Posts: 24779
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: AppImage

Post by xenopeek »

Try starting it from the terminal; it may give an error message there. Most likely the AppImage runs in a sandbox which needs some kernel feature that but default is disabled on LMDE 4. See my post here for how to enable it if you want: viewtopic.php?p=1797728#p1797728
Image
pandago
Level 1
Level 1
Posts: 2
Joined: Thu Apr 23, 2020 12:16 am

Re: AppImage

Post by pandago »

I followed the instruction in the post you provided and everything works great, thanks very much!!
Post Reply

Return to “Software & Applications”