LMDE 4 and BOMI Player

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
Aberdeen
Level 1
Level 1
Posts: 4
Joined: Wed Aug 15, 2018 12:18 pm

LMDE 4 and BOMI Player

Post by Aberdeen »

hi,

i used to have BOMI player on Windows (a wile ago) and since few on MINT 19 cinnamon.

It exist several packages for some linux distro, like fedora or suse and arch .I searched for debian packages but , no way.
Im not a linux programmers or such, and i have no idea how to get the BOMI player installed on LMDE 4 . a debian Packages would fix it, then BOMI is the most versatile and greatest player (even VLC doesn't have such features like BOMI )

Is there a way to install it ? a...easy way -)

M_aD
Level 4
Level 4
Posts: 204
Joined: Sun Apr 27, 2008 9:03 am
Location: Belgium
Contact:

Re: LMDE 4 and BOMI Player

Post by M_aD »

As far as i can tell from the Gitub page, Bomi hasn't seen a new release and hasn't been actively developed for 5 years now. This means the project is abandoned, dead for both Linux and Windows thus you can't use it anymore. 0.9.11 was the last release in 2015.

https://github.com/xylosper/bomi/releases/tag/v0.9.11
https://github.com/xylosper/bomi

Post Reply

Return to “Software & Applications”