Is Warpinator available for LMDE4?

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
User avatar
RamBurner
Level 3
Level 3
Posts: 166
Joined: Wed Nov 23, 2011 7:31 pm

Is Warpinator available for LMDE4?

Post by RamBurner »

Is Warpinator available for LMDE4?
I would be nice to use it from my Mint 20 Cinnamon to my LMDE4 I use as a server.

User avatar
Kadaitcha Man
Level 9
Level 9
Posts: 2538
Joined: Mon Aug 27, 2012 10:17 pm

Re: Is Warpinator available for LMDE4?

Post by Kadaitcha Man »

RamBurner wrote:
Sun Jun 14, 2020 8:20 pm
Is Warpinator available for LMDE4?
When I went looking for it, I couldn't find it, so my assumption is that it isn't.
It's pronounced kad-eye-cha, not kada-itcha.

M_aD
Level 4
Level 4
Posts: 204
Joined: Sun Apr 27, 2008 9:03 am
Location: Belgium
Contact:

Re: Is Warpinator available for LMDE4?

Post by M_aD »

Read the Monthly News from April: https://blog.linuxmint.com/?p=3890
In LMDE 4, all you need is this package. Download it, install it, Gdebi should ask to install its dependencies and these are available in the LMDE 4 repositories.
And with 'this package' Clem means: https://www.linuxmint.com/tmp/blog/3890 ... .2_all.deb

It's wise to keep an eye on the blog, it has useful info and insights.

User avatar
RamBurner
Level 3
Level 3
Posts: 166
Joined: Wed Nov 23, 2011 7:31 pm

Re: Is Warpinator available for LMDE4?

Post by RamBurner »

Thank you everybody!

User avatar
RamBurner
Level 3
Level 3
Posts: 166
Joined: Wed Nov 23, 2011 7:31 pm

Re: Is Warpinator available for LMDE4?

Post by RamBurner »

It's working great!
I went back to 19.3 on my desktop because of a little problem with 20.
I was sad years ago when "Giver" was gone, I'm glad it's back and redone better than ever.
I just shot a file over to my LMDE4 Plex server...smooth as silk.

Post Reply

Return to “Software & Applications”