[SOLVED] LMDE 4 Any way to stay at Cinnamon 4.4.8?

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
HarryHouTX
Level 1
Level 1
Posts: 23
Joined: Sun Jul 03, 2016 2:15 pm

[SOLVED] LMDE 4 Any way to stay at Cinnamon 4.4.8?

Post by HarryHouTX »

I am super happy with LMDE 4 and not having to deal with the Ubuntu stack anymore.
There were also some changes Linux Mint made to cinnamon-nemo that I did not like for the LM 20 release.
In particular the icon spacing and thumbnail caching scheme.

How can I keep LMDE 4 just the way it is without having to individually blacklist all the packages when the Mint Team releases them to 'catch up' to LM 20.?
Is there a APT setting I can change to avoid this from happening?

Thanks in advance for your help.

-- Update
I figured it out ...
# Set Mint repo not to use backports.
sudo sed -i 's/debbie main upstream import backport/debbie main upstream import \#backport/' /etc/apt/sources.list.d/official-package-repositories.list

Post Reply

Return to “Software & Applications”