URLs has being opened by Firefox - how to change it to Chromium?

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
User avatar
Mia
Level 1
Level 1
Posts: 48
Joined: Tue Feb 06, 2018 10:53 am
Location: Ukraine

URLs has being opened by Firefox - how to change it to Chromium?

Post by Mia »

I've just switched from Mint to LMDE. Previously, to change URLs opening from Firefox to Chromium, I reconfigured the x-www-browser alternative. But now it doesn't work:

Code: Select all

$ sudo update-alternatives --config x-www-browser
There is only one alternative in link group x-www-browser
 (providing /usr/bin/x-www-browser): /usr/bin/chromium
Nothing to configure.
But when I open an URL from gnome-terminal (for example) - it opens in Firefox. How can I change it?
RIH
Level 5
Level 5
Posts: 818
Joined: Sat Aug 22, 2015 3:47 am

Re: URLs has being opened by Firefox - how to change it to Chromium?

Post by RIH »

I believe in..

Menu - Settings - Preferred Applications (under Preferences) - Web - Select Chromium instead of Firefox from drop down menu..
User avatar
Mia
Level 1
Level 1
Posts: 48
Joined: Tue Feb 06, 2018 10:53 am
Location: Ukraine

Re: URLs has being opened by Firefox - how to change it to Chromium?

Post by Mia »

RIH wrote:
Sat Oct 17, 2020 3:40 am
Menu - Settings - Preferred Applications (under Preferences) - Web - Select Chromium instead of Firefox from drop down menu..
Thank you.
RIH
Level 5
Level 5
Posts: 818
Joined: Sat Aug 22, 2015 3:47 am

Re: URLs has being opened by Firefox - how to change it to Chromium?

Post by RIH »

You are welcome, glad it worked..
Post Reply

Return to “Software & Applications”