ryzen 5 2400g support?

Questions about hardware and drivers
Forum rules
Before you post please read how to get help
Post Reply
User avatar
LizziAS
Level 1
Level 1
Posts: 10
Joined: Tue Sep 06, 2016 6:41 pm
Location: Washington, DC

ryzen 5 2400g support?

Post by LizziAS »

cinnamon gave me an error after install that graphics hardware accleleration isnt in use. Was really hoping for a mate edition but hey cinnamon is nice too.

ANyway, is the error cause by the kernel not supporting my hardware?

what can i do?
Reboot first, ask questions later.
User avatar
catweazel
Level 19
Level 19
Posts: 9884
Joined: Fri Oct 12, 2012 9:44 pm
Location: Australian Antarctic Territory

Re: ryzen 5 2400g support?

Post by catweazel »

LizziAS wrote:
Sat Oct 20, 2018 6:47 pm
what can i do?
Upgrade the kernel to 4.18 and check for a BIOS update for the machine.
"There is, ultimately, only one truth -- cogito, ergo sum -- everything else is an assumption." - Me, my swansong.
User avatar
LizziAS
Level 1
Level 1
Posts: 10
Joined: Tue Sep 06, 2016 6:41 pm
Location: Washington, DC

Re: ryzen 5 2400g support?

Post by LizziAS »

where do i get it? its been a few years since i used debian based distro. Is ther a repo i need to use?
Reboot first, ask questions later.
User avatar
LizziAS
Level 1
Level 1
Posts: 10
Joined: Tue Sep 06, 2016 6:41 pm
Location: Washington, DC

Re: ryzen 5 2400g support?

Post by LizziAS »

seems like it was not a great idea to remove the option to add ppas because to get the kernel it seems i need a ppa
Reboot first, ask questions later.
User avatar
LizziAS
Level 1
Level 1
Posts: 10
Joined: Tue Sep 06, 2016 6:41 pm
Location: Washington, DC

Re: ryzen 5 2400g support?

Post by LizziAS »

sparky linux to the rescue:

Sparky unstable repository (optional):

sudo xed /etc/apt/sources.list.d/sparky-unstable.list

and paste into the file:

deb https://sparkylinux.org/repo unstable main
deb-src https://sparkylinux.org/repo unstable main


keyring:

https://sparkylinux.org/repo/pool/main/ ... 02_all.deb


glad synaptic is still available
Reboot first, ask questions later.
youstupiddarkness
Level 1
Level 1
Posts: 27
Joined: Sat Jun 17, 2017 8:29 pm

Re: ryzen 5 2400g support?

Post by youstupiddarkness »

Why go to Sparky when Debian has a stretch-backports 4.18.6 kernel?
https://packages.debian.org/stretch-bac ... po.1-amd64

Heck, I even have my own backported 4.18.10 kernel in a Stretch repo on the OBS:

https://build.opensuse.org/package/show ... ource-4.18
Post Reply

Return to “Hardware Support”