Graphic issues with lmde3 and to old hardware?

Questions about hardware and drivers
Forum rules
Before you post please read how to get help
Post Reply
andersbrontosaurush
Level 1
Level 1
Posts: 35
Joined: Sat Feb 16, 2013 7:06 am

Graphic issues with lmde3 and to old hardware?

Post by andersbrontosaurush » Thu Jul 04, 2019 9:29 am

Hi. I seem to have the same problem as others upgrading from LMDE 2 to 3. If I understand other threads here on the forum it's possible to use other drivers but I haven't really understood how. I'd like to avoid buying a new card. If anyone can point me in a direction I'd be grateful.

Specs:
ff.png
Motherboard:

Code: Select all

Motherboard
	Manufacturer	ASUSTeK Computer INC.
	Model	M4A785TD-V EVO (AM3)
	Version	Rev X.0x
	Chipset Vendor	AMD
	Chipset Model	785G
	Chipset Revision	00
	Southbridge Vendor	AMD
	Southbridge Model	SB700
	Southbridge Revision	00
	System Temperature	40 °C
		BIOS
			Brand	American Megatrends Inc.
			Version	0219
			Date	2009-08-12
		Voltage
			CPU CORE	1.152 V
			+3.3V	3.328 V
			+12V	12.928 V
			-12V	-6.208 V
		PCI Data
				Slot PCI-E
					Slot Type	PCI-E
					Slot Usage	Available
					Bus Width	32 bit
					Slot Designation	PCIE1X_1
					Characteristics	3.3V, Shared, PME
					Slot Number	0
				Slot PCI-E x16
					Slot Type	PCI-E x16
					Slot Usage	Available
					Bus Width	32 bit
					Slot Designation	PCIE16X_1
					Characteristics	3.3V, Shared, PME
					Slot Number	1
				Slot PCI
					Slot Type	PCI
					Slot Usage	Available
					Bus Width	32 bit
					Slot Designation	PCI1
					Characteristics	3.3V, Shared, PME
					Slot Number	2
				Slot PCI
					Slot Type	PCI
					Slot Usage	Available
					Bus Width	32 bit
					Slot Designation	PCI2
					Characteristics	3.3V, Shared, PME
					Slot Number	3
				Slot PCI
					Slot Type	PCI
					Slot Usage	In Use
					Bus Width	32 bit
					Slot Designation	PCI3
					Characteristics	3.3V, Shared, PME
					Slot Number	4
				Slot PCI-E x16
					Slot Type	PCI-E x16
					Slot Usage	Available
					Bus Width	32 bit
					Slot Designation	PCIE16X_2
					Characteristics	3.3V, Shared, PME
					Slot Number	5

Graphics:

Code: Select all

Monitor
	Name	42 FHD_LCD-TV on ATI Radeon HD 4200
	Current Resolution	1920x1080 pixels
	Work Resolution	1920x1040 pixels
	State	Enabled, Primary
	Monitor Width	1920
	Monitor Height	1080
	Monitor BPP	32 bits per pixel
	Monitor Frequency	29 Hz
	Device	\\.\DISPLAY1\Monitor0
ATI Radeon HD 4200
	Manufacturer	ATI
	Model	Radeon HD 4200
	GPU	RS880
	Device ID	1002-9710
	Subvendor	ASUStek Computer Inc (1043)
	Current Performance Level	Level 0
	Current GPU Clock	196 MHz
	Current Memory Clock	667 MHz
	Current Shader Clock	667 MHz
	Technology	55 nm
	Die Size	73 mm²
	Release Date	Sep 10, 2009
	DirectX Support	10.1
	DirectX Shader Model	4.1
	OpenGL Support	3.3
	GPU Clock	500,0 MHz
	Driver version	8.970.100.7000
	ROPs	4
	Shaders	40 unified
	Memory Type	HyperMemory
	Memory	368 MB
	Pixel Fillrate	2,0 GPixels/s
		Count of performance levels : 2
			Level 1 - "Perf Level 0"
			Level 2 - "Perf Level 1"

User avatar
trytip
Level 11
Level 11
Posts: 3588
Joined: Tue Jul 05, 2016 1:20 pm

Re: Graphic issues with lmde3 and to old hardware?

Post by trytip » Thu Jul 04, 2019 11:42 am

have no clue what you need, AMD HD or INTEL HD graphics i still don't understand which is best to use or from where.
do a timeshift restore snapshot and start here
https://wiki.debian.org/AtiHowTo#Firmware
Image

andersbrontosaurush
Level 1
Level 1
Posts: 35
Joined: Sat Feb 16, 2013 7:06 am

Re: Graphic issues with lmde3 and to old hardware?

Post by andersbrontosaurush » Thu Jul 04, 2019 6:00 pm

Not sure if I understand you. If I usetimeshift back to LMDE 2 the problems are gone. Why should I then use other drivers?

andersbrontosaurush
Level 1
Level 1
Posts: 35
Joined: Sat Feb 16, 2013 7:06 am

Re: Graphic issues with lmde3 and to old hardware?

Post by andersbrontosaurush » Sat Jul 20, 2019 9:11 am

Are these my alternatives?

-Buy new motherboard with graphic circuit (that's what iI'm using now.
-Buy new graphics card
-Install other drivers.

I'm using a driver called radeon atm. That's not a proprietary one right? What are my alternatives? Anything I can disable?
Thankful for all hints

Just noticed that Vlc doesn't work. Even froze the entire OS.

Post Reply

Return to “Hardware Support”