[Solved] No WiFi connection possible

Questions about networking
Forum rules
Before you post please read this
Post Reply
DanielR
Level 4
Level 4
Posts: 238
Joined: Mon Sep 23, 2013 1:22 pm

[Solved] No WiFi connection possible

Post by DanielR » Wed Oct 03, 2018 12:46 pm

I tried to load the LMDE3 Live Session on a HP 8760w notebook with some problems and finally got it to work. However, the WiFi will not connect. I tried the workaround with disabling the random MAC in NetworkManager but could not get the wireles to connect to my network. Just out of curiosity, I booted the LMDE2 Live Session and configured my WiFi. It connects to my network without issues. So, what is wrong with LMDE3?

Below is the inxi output of the above system running LMDE2:

Code: Select all

 ~ $ inxi -Fxz
System:    Host: mint Kernel: 3.16.0-4-amd64 x86_64 (64 bit gcc: 4.8.4) Desktop: MATE 1.16.1 (Gtk 3.14.5+4) 
           Distro: LinuxMint 2 betsy 
Machine:   System: Hewlett-Packard product: HP EliteBook 8760w v: A0001D02
           Mobo: Hewlett-Packard model: 1630 v: KBC Version 01.3B
           Bios: Hewlett-Packard v: 68SAD Ver. F.29 date: 01/07/2013
CPU:       Quad core Intel Core i7-2820QM (-HT-MCP-) cache: 8192 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 18357 
           Clock Speeds: 1: 1388 MHz 2: 804 MHz 3: 1298 MHz 4: 1187 MHz 5: 824 MHz 6: 1336 MHz 7: 1227 MHz
           8: 831 MHz
Graphics:  Card: NVIDIA GF104GLM [Quadro 3000M] bus-ID: 01:00.0
           Display Server: X.Org 1.16.4 drivers: nouveau (unloaded: fbdev,vesa) Resolution: 1920x1080@60.04hz
           GLX Renderer: Gallium 0.4 on NVC4 GLX Version: 3.0 Mesa 10.3.2 Direct Rendering: Yes
Audio:     Card-1 NVIDIA GF104 High Definition Audio Controller driver: snd_hda_intel bus-ID: 01:00.1 
           Card-2 Intel 6 Series/C200 Series Family High Definition Audio Controller 
           driver: snd_hda_intel bus-ID: 00:1b.0 
           Sound: Advanced Linux Sound Architecture v: k3.16.0-4-amd64
Network:   Card-1: Intel 82579LM Gigabit Network Connection driver: e1000e v: 2.3.2-k port: 5020 bus-ID: 00:19.0
           IF: eth0 state: down mac: <filter>
           Card-2: Intel Centrino Advanced-N 6205 [Taylor Peak] driver: iwlwifi v: in-tree: bus-ID: 25:00.0
           IF: wlan0 state: up mac: <filter>
Drives:    HDD Total Size: NA (-) ID-1: /dev/sda model: ST500LM012_HN size: 500.1GB temp: 38C
Sensors:   System Temperatures: cpu: 50.0C mobo: 44.0C gpu: 45.0 
           Fan Speeds (in rpm): cpu: N/A 
Info:      Processes: 201 Uptime: 34 min Memory: 554.6/16035.9MB Init: SysVinit runlevel: 2 Gcc sys: 4.9.2 
           Client: Shell (bash 4.3.301) inxi: 2.1.28 
Last edited by DanielR on Wed Oct 03, 2018 1:23 pm, edited 1 time in total.

DanielR
Level 4
Level 4
Posts: 238
Joined: Mon Sep 23, 2013 1:22 pm

Re: No WiFi connection possible

Post by DanielR » Wed Oct 03, 2018 1:22 pm

Update: I tried another run of the Live Session of LMDE3 but this time edited NetworkManager.conf right at the start of the session and configured my wireless connection afterwards. Now I get a stable network connection to my network. I will mark this thread solved for the time being.

Post Reply

Return to “Networking”