[Solved] USB wireless, can see networks but can't connect

Questions about networking
Forum rules
Before you post please read this
Post Reply
Chek
Level 1
Level 1
Posts: 11
Joined: Sun Jan 24, 2016 1:25 pm
Location: Winnipeg Manitoba Canada

[Solved] USB wireless, can see networks but can't connect

Post by Chek » Wed Sep 12, 2018 9:20 pm

I recently tried to get my usb wireless to work and was successful on my test machine. However, when I went to reproduce the results, they came up short.

On my test machine I had tried a number of things to get the usb wireless to work. On my desktop I tried the last successful method, which wasn't enough.

So figured out what was different and this is what it was.

I needed to modify the NetworkManager.conf

Code: Select all

xed admin:///etc/NetworkManager/NetworkManager.conf

[device]
wifi.scan-rand-mac-address=no
It was an easy fix and thank you to all who helped in my other post, because that is what allowed me to fix it.
Chekdalaypa Chimchumoushkin
- Gigabyte Brix: GB-BXi5-5200, 8G Ram, Intel HD Graphics 5500, LMDE 3
- Lenovo M58P: Core 2 E8400, 4G Ram , NVIDIA GT218 [GeForce 210], LMDE 3

Post Reply

Return to “Networking”