Page 1 of 1

History update needs an update!

Posted: Thu Oct 06, 2016 1:41 am
by johnbklyny
please add level security on each update i installed

Re: History update needs an update!

Posted: Thu Oct 06, 2016 2:25 am
by killer de bug
Your suggestion has a higher probability to be noticed if you open a new issue here: https://github.com/linuxmint/mintupdate/issues

Re: History update needs an update!

Posted: Mon Oct 10, 2016 3:23 am
by johnbklyny
Thanks i did that i didn't know about it