Page 1 of 1

Tidy - please upgrade the version in the repo

Posted: Fri Jan 26, 2018 5:15 pm
by PeterRJG
Title says most of it, but the version of tidy (an HTML lint/cleaner) in the repos dates from 2009. Alas, it has no knowledge of HTML 5.x and calls valid things errors. We're up to 5.6.0 now. Sorry if I posted this in the wrong place - didn't really see anywhere more appropriate on the forums.

Re: Tidy - please upgrade the version in the repo

Posted: Fri Jan 26, 2018 5:42 pm
by MintBean
Almost certain not to happen. Mint just makes use of the Ubuntu repos where for the vast majority of software with few exceptions you're stuck with the same version for the life of the Long Term Supported Ubuntu base.

The Mint team are not in the business of packaging other people's software. They merely develop the Mint specific components and stick it atop the Ubuntu base with supporting repository.

Re: Tidy - please upgrade the version in the repo

Posted: Fri Jan 26, 2018 6:14 pm
by PeterRJG
No biggie then. I just uninstalled the repo version and went with the latest Linux version they had.