Suggestion about keyrings in Mint 19

Write suggestions and new ideas in here
More ideas here http://community.linuxmint.com/idea/welcome
Forum rules
  • Only post ideas here that are specifically about the Linux Mint distribution or its websites.
  • So that developers and users from any distribution can discuss ideas in one place, post ideas about improving software to the collaboration website for that software instead.
Post Reply
User avatar
rado84
Level 3
Level 3
Posts: 120
Joined: Sun Aug 19, 2012 9:31 am
Location: Sofia, Bulgaria
Contact:

Suggestion about keyrings in Mint 19

Post by rado84 » Tue May 15, 2018 5:44 am

Can you please make an option in the installer of Mint 19 for the user to completely disable all kinds of keyrings? I wanna use autologin in all websites where they have it and it's really annoying to have to type user and password every time I open the browser, not to mention the stupid thing for having to enter my user password before the browser starts. I'm the only one who uses my computer, so I have no use of these stupid keyrings.
AsRock B85M Pro4, Core i3-4170, Palit GTX 1050 Ti 4GB, Corsair CX750 PSU, Corsair 32GB DDR3-1600, Corsair Force LE 120GB, WD Caviar Blue + Green = 1.5TB, Chromium, Mint 18.3 Cinnamon x64

User avatar
xenopeek
Level 24
Level 24
Posts: 22274
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Suggestion about keyrings in Mint 19

Post by xenopeek » Tue May 15, 2018 7:11 am

This is specifically about automatic login and Google Chrome/Chromium session keyring used to store passwords. There are various workarounds on the web for Google Chrome/Chromium session keyring use and automatic login causing this prompt. It's Google Chrome/Chromium that create the session keyring so the solution should be sought there.

Possible solution is to close that web browser and open Passwords & Keys (seahorse) and delete Google Chrome/Chromium entries under Login. Then open Google Chrome/Chromium and it should ask you to set a password on the keyring, because -- again -- it is Google Chrome/Chromium that creates this. People have suggested to leave it blank (press enter) or use same password as on your account. I don't know which will work. Close the browser and open it again and it should ask you one more time but not again. At least these are the solutions I've seen from other users. Though https://askubuntu.com/questions/884897/ ... out-giving gives the only "solutions" to learn to live with it, disable Google Chrome/Chromium from saving passwords, or disable auto login.
Image

Post Reply

Return to “Suggestions & New Ideas”