Openshot Video Editor

Write suggestions and new ideas in here
More ideas here http://community.linuxmint.com/idea/welcome
Forum rules
  • Only post ideas here that are specifically about the Linux Mint distribution or its websites.
  • So that developers and users from any distribution can discuss ideas in one place, post ideas about improving software to the collaboration website for that software instead.
omegaman
Level 3
Level 3
Posts: 101
Joined: Sat Feb 05, 2011 1:17 pm

Re: Openshot Video Editor

Post by omegaman »

I just installed the OpenShot editor on this old laptop. I just picked up a Kodak Zi8 and decided to run a little test. Interestingly even though this machine is severely underpowered for video it did pretty well. Except when it came to export, I went to go Youtube HD and it told me libx264 and another libx264mp3lame were missing. I went into software manager and searched for libx264, and it's already installed, so what's up? why isn't Openshot seeing that it's there.

that said I am pretty impressed the system recognized the Zi8, I easily transferred the files, Openshot edited them quite well, even though it struggled a bit. I produce video for a living, and while Openshot isn't Avid, it's quite respectable.
Dell D800 1.8 gHz, 2Gb 60 Gb Mint10
http://www.billmecca.com

dawgdoc
Level 9
Level 9
Posts: 2743
Joined: Mon Oct 05, 2009 12:53 am
Location: Formerly of Kentucky, the land of Mint Juleps

Re: Openshot Video Editor

Post by dawgdoc »

[quote="omegaman"...and it told me libx264 and another libx264mp3lame were missing. I went into software manager and searched for libx264, and it's already installed, so what's up? why isn't Openshot seeing that it's there.[/quote]
You didn't say what version and edition of Mint you are using, but I found this on this thread of the Openshot forums. http://www.openshotusers.com/forum/view ... x264#p1832
Had the same problem in linux mint 9 "isadora". Installing libavcodec-extra-52 from medibuntu in package manager solved it.
exports and play these formats MP3 and AAC too :D , i suggest linux mint isadora and getting just that pack after installing and youre set
There are other threads on their forum re: similar issues.
SYSTEMS:
HP 15-bw0017cl -- Mint 19.3 Cinnamon
Compaq Presario CQ62 -- Mint 17 Cinnamon (support for 80 y/o family members 1st install)
READING:
The Secret of the Ninth Planet by Donald A. Wollheim

omegaman
Level 3
Level 3
Posts: 101
Joined: Sat Feb 05, 2011 1:17 pm

Re: Openshot Video Editor

Post by omegaman »

I went to the advanced panel and exported as mpeg4 and all is well. Using Mint 10 main edition. What I did find interesting was that whiel I have 2 gb of Ram on this machine it only used about 700 mb while rendering, seems like I wasted some cash upping the ram on this box. ;-) I realize rendering is cpu intensive and not so much a ram thing. I'll check into that package you mentioned, but I usually export as mp4 anyway, so this works for me. ;-)

update, I added the package you mentioned and it works properly, Thanks! (but the mp4 is two thirds the size and better quality. :wink: )
Dell D800 1.8 gHz, 2Gb 60 Gb Mint10
http://www.billmecca.com

Post Reply

Return to “Suggestions & New Ideas”