Using Iceweasel for LMDE

Write suggestions and new ideas in here
More ideas here http://community.linuxmint.com/idea/welcome
Forum rules
  • Only post ideas here that are specifically about the Linux Mint distribution or its websites.
  • So that developers and users from any distribution can discuss ideas in one place, post ideas about improving software to the collaboration website for that software instead.
Post Reply
Blazing Teens
Level 1
Level 1
Posts: 27
Joined: Sat May 14, 2011 10:53 pm

Using Iceweasel for LMDE

Post by Blazing Teens »

Hi,
Since I used Linux Mint, all versions used Firefox.
In Linux Mint (Ubuntu) , Firefox always up-to-date, because it is supported in Ubuntu repositories.
but in Linux Mint Debian (LMDE) , Firefox is out-of-date .
My Suggestion Replacing Firefox with Iceweasel , Debian version of Firefox , because it has better support "For all Debian branches" , so it is up-to-date.
http://mozilla.debian.net/
Note release means the latest release of Iceweasel.
User avatar
Elmacus
Level 2
Level 2
Posts: 59
Joined: Mon Mar 07, 2011 9:44 am

Re: Using Iceweasel for LMDE

Post by Elmacus »

I think Firefox now comes from linuxmint repo, not debian testing.

Sent from Android using tapatalk.
zerozero
Level 16
Level 16
Posts: 6476
Joined: Tue Jul 07, 2009 2:29 pm

Re: Using Iceweasel for LMDE

Post by zerozero »

and why not have both and choose

Code: Select all

amadeu@amadeu ~ $ apt-cache policy iceweasel
iceweasel:
  Installed: 5.0-6
  Candidate: 5.0-6
  Version table:
 *** 5.0-6 0
        500 http://ftp.debian.org/debian/ testing/main amd64 Packages
        100 /var/lib/dpkg/status
amadeu@amadeu ~ $ apt-cache policy firefox
firefox:
  Installed: 5.0-1linuxmint1
  Candidate: 5.0-1linuxmint1
  Version table:
 *** 5.0-1linuxmint1 0
        700 http://packages.linuxmint.com/ debian/import amd64 Packages
        100 /var/lib/dpkg/status
Image

[ bliss of ignorance ]
Blazing Teens
Level 1
Level 1
Posts: 27
Joined: Sat May 14, 2011 10:53 pm

Re: Using Iceweasel for LMDE

Post by Blazing Teens »

zerozero wrote:and why not have both and choose

Code: Select all

amadeu@amadeu ~ $ apt-cache policy iceweasel
iceweasel:
  Installed: 5.0-6
  Candidate: 5.0-6
  Version table:
 *** 5.0-6 0
        500 http://ftp.debian.org/debian/ testing/main amd64 Packages
        100 /var/lib/dpkg/status
amadeu@amadeu ~ $ apt-cache policy firefox
firefox:
  Installed: 5.0-1linuxmint1
  Candidate: 5.0-1linuxmint1
  Version table:
 *** 5.0-1linuxmint1 0
        700 http://packages.linuxmint.com/ debian/import amd64 Packages
        100 /var/lib/dpkg/status
I didn't understand . What do you mean exactly ?
zerozero
Level 16
Level 16
Posts: 6476
Joined: Tue Jul 07, 2009 2:29 pm

Re: Using Iceweasel for LMDE

Post by zerozero »

well, it's easy, you already have iceweasel from the debian-testing repo and firefox from the mint-repo 8)
Image

[ bliss of ignorance ]
Post Reply

Return to “Suggestions & New Ideas”