Tutorial Windows 10 disable auto update which destroys Mint

Write tutorials here
There are more tutorials here http://community.linuxmint.com/tutorial/welcome
Forum rules
Please don't add support questions to tutorials,start your own thread in the appropriate sub-forum instead. Before you post please read this
deepakdeshp
Level 8
Level 8
Posts: 2258
Joined: Sun Aug 09, 2015 10:00 am

Tutorial Windows 10 disable auto update which destroys Mint

Postby deepakdeshp » Wed Jan 11, 2017 11:02 am

Hello,
Windows 10 automatic update policy destroys Linux on a dual boot system
I found this to disable auto updates on win 10 professional or enterprise edition.

http://www.pcworld.com/article/3085136/ ... dates.html
Last edited by deepakdeshp on Sat Jan 14, 2017 11:48 am, edited 1 time in total.
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
I am using Mint 18 Cinnamon 64 bit with AMD processor .

User avatar
Pierre
Level 14
Level 14
Posts: 5264
Joined: Fri Sep 05, 2008 5:33 am
Location: Perth, AU.

Re: Tutorial Windows 10 disable auto update which destroys Mint

Postby Pierre » Sat Jan 14, 2017 11:00 am

the win-10 auto updater, typically doesn't affect the LinuxMint partition,
but sometimes can affect it's Grub Boot Loader - - sometimes.

as per that article - - you can't easily turn Off updates in win-10 Home edition.
- which is per the < new > Microsoft system support cycle.
Image
Please edit your original post title to include [SOLVED] - when your problem is solved!
and DO LOOK at those Unanswered Topics - - you may be able to answer some!.

deepakdeshp
Level 8
Level 8
Posts: 2258
Joined: Sun Aug 09, 2015 10:00 am

Re: Tutorial Windows 10 disable auto update which destroys Mint

Postby deepakdeshp » Sat Jan 14, 2017 11:22 am

Pierre wrote:the win-10 auto updater, typically doesn't affect the LinuxMint partition,
but sometimes can affect it's Grub Boot Loader - - sometimes.

as per that article - - you can't easily turn Off updates in win-10 Home edition.
- which is per the < new > Microsoft system support cycle.

There are instances on the forum when Win 10 update destroyed Mint completely including partitons and data.
The data wasnt retrievable.

To disable auto update

Press Win-R, type gpedit.msc, press Enter. This brings up the Local Group Policy Editor.
Navigate the left pane as if it were File Explorer, to
Computer Configuration\Administrative Templates\Windows Components\Windows Update.
Find and double-click Configure Automatic Updates
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
I am using Mint 18 Cinnamon 64 bit with AMD processor .

User avatar
z31fanatic
Level 5
Level 5
Posts: 851
Joined: Sat Feb 14, 2015 5:25 pm
Location: Pennsylvania

Re: Tutorial Windows 10 disable auto update which destroys Mint

Postby z31fanatic » Sat Jan 14, 2017 11:33 am

deepakdeshp wrote:
To disable auto update

Press Win-R, type gpedit.msc, press Enter. This brings up the Local Group Policy Editor.
Navigate the left pane as if it were File Explorer, to
Computer Configuration\Administrative Templates\Windows Components\Windows Update.
Find and double-click Configure Automatic Updates


That works only for users with the Professional, Enterprise or Education versions of W10.
90% of users have the Home edition of Windows. No local group policy editor on W10 Home version.

deepakdeshp
Level 8
Level 8
Posts: 2258
Joined: Sun Aug 09, 2015 10:00 am

Re: Tutorial Windows 10 disable auto update which destroys Mint

Postby deepakdeshp » Sat Jan 14, 2017 11:49 am

z31fanatic wrote:
deepakdeshp wrote:
To disable auto update

Press Win-R, type gpedit.msc, press Enter. This brings up the Local Group Policy Editor.
Navigate the left pane as if it were File Explorer, to
Computer Configuration\Administrative Templates\Windows Components\Windows Update.
Find and double-click Configure Automatic Updates


That works only for users with the Professional, Enterprise or Education versions of W10.
90% of users have the Home edition of Windows. No local group policy editor on W10 Home version.

That is correct. I edited my post accordingly
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
I am using Mint 18 Cinnamon 64 bit with AMD processor .

deepakdeshp
Level 8
Level 8
Posts: 2258
Joined: Sun Aug 09, 2015 10:00 am

Re: Tutorial Windows 10 disable auto update which destroys Mint

Postby deepakdeshp » Sat Jan 14, 2017 11:53 am

z31fanatic wrote:
deepakdeshp wrote:
To disable auto update

Press Win-R, type gpedit.msc, press Enter. This brings up the Local Group Policy Editor.
Navigate the left pane as if it were File Explorer, to
Computer Configuration\Administrative Templates\Windows Components\Windows Update.
Find and double-click Configure Automatic Updates


That works only for users with the Professional, Enterprise or Education versions of W10.
90% of users have the Home edition of Windows. No local group policy editor on W10 Home version.


Thats correct. I edited the original post accordingly. Thank you.
Didnt find a way to disable auto updates on home edition though.
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
I am using Mint 18 Cinnamon 64 bit with AMD processor .

tonyjohn29
Level 1
Level 1
Posts: 1
Joined: Sat May 27, 2017 3:00 pm

Re: Tutorial Windows 10 disable auto update which destroys Mint

Postby tonyjohn29 » Mon Jun 05, 2017 2:24 pm

deepakdeshp wrote:
z31fanatic wrote:
deepakdeshp wrote:
To disable auto update

Press Win-R, type gpedit.msc, press Enter. This brings up the Local Group Policy Editor.
Navigate the left pane as if it were File Explorer, to
Computer Configuration\Administrative Templates\Windows Components\Windows Update.
Find and double-click Configure Automatic Updates


That works only for users with the Professional, Enterprise or Education versions of W10.
90% of users have the Home edition of Windows. No local group policy editor on W10 Home version.


Thats correct. I edited the original post accordingly. Thank you.
Didnt find a way to disable auto updates on home edition though.


HI Deepak,

On Home edition you can stop automatic Windows update by using the Metered Connection method. You have to simply toggle the Set as metered connection switch to ON.

Refer this website:- http://www.howali.com/2017/06/how-to-di ... dates.html

Regards,
Tony John


Return to “Tutorials”

Who is online

Users browsing this forum: No registered users and 2 guests