fix floppy automount and gparted issues (related)

Write tutorials here
There are more tutorials here
Forum rules
Please don't add support questions to tutorials,start your own thread in the appropriate sub-forum instead. Before you post please read this
Level 1
Level 1
Posts: 4
Joined: Tue Mar 12, 2013 2:26 pm

fix floppy automount and gparted issues (related)

Postby MrCreosote » Tue Mar 12, 2013 2:43 pm

i noticed while editing my fstab that there was a line in it for a floppy disk, so i decided to remove it and see what happens. after rebooting it still kept trying to automount the floppy disk then eventually came up with "failed to mount"
then because gparted wouldn't load properly and just kept saying "searching for devices" i added gnome-disk-utility from the software manager to do some USB formatting. after loading the disk utility i had a look in the settings for each drive.
if you click on floppy drive in the left panel of the app, then have a look at the bottom left of the box underneath where it says "volumes" you'll see a button for mounting the volume and to the right of it a button for more actions. click on more actions and go to "edit mount options" then switch "automatic mount options" over to "off"

after doing this and rebooting i found it no longer tried to mount the floppy drive and gparted worked straight away. gparted was failing to complete searching for devices because it's attempting to scan the floppy disk for volumes, even when the floppy drive physically isn't there.

unfortunately this won't fix any issues with gparted on the live disk, but using the live disk for another distro should allow you to run gparted, i used xubuntu 11.10 i think.

Return to “Tutorials”