How to Disable/Enable CTRL+ALT+BACKSPACE

Write tutorials here
There are more tutorials here http://community.linuxmint.com/tutorial/welcome
Forum rules
Please don't add support questions to tutorials,start your own thread in the appropriate sub-forum instead. Before you post please read this
Locked
Rybanez470
Level 1
Level 1
Posts: 1
Joined: Tue Jul 23, 2013 7:18 pm

How to Disable/Enable CTRL+ALT+BACKSPACE

Post by Rybanez470 »

In Mint 15 Mate, The Keyboard Preferences Layout Options setting does not seem to work properly so I wanted to post a suitable solution for this issue.

Open Terminal, and type:
sudo dpkg-reconfigure keyboard-configuration

You will prompted on the last page of the setup screen to enable or disable this setting.
Simple and effective, hope it helps someone who is not a Linux enthusiast work more comfortably on such a great operating system.

faustcoder
Level 1
Level 1
Posts: 1
Joined: Sun Aug 04, 2013 6:48 pm
Contact:

Re: How to Disable/Enable CTRL+ALT+BACKSPACE

Post by faustcoder »

Thank you!

User avatar
bartszu
Level 4
Level 4
Posts: 332
Joined: Thu Aug 28, 2014 7:39 pm
Location: Eire

Re: How to Disable/Enable CTRL+ALT+BACKSPACE

Post by bartszu »

This was great help, man THANK YOU !!!

jeenuv
Level 2
Level 2
Posts: 67
Joined: Tue Jun 04, 2013 3:34 pm

Re: How to Disable/Enable CTRL+ALT+BACKSPACE

Post by jeenuv »

Thanks. I can confirm that this still works on Linux Mint 17.3. Surely, this configuration is going to be written to some text configuration file(s), and I wonder where that is.

sthl
Level 1
Level 1
Posts: 1
Joined: Fri Mar 08, 2019 6:03 am

Re: How to Disable/Enable CTRL+ALT+BACKSPACE

Post by sthl »

Thanks!, Still works in Mint 19.1 Cinnamon

This really should be enabled by default it is better to have it and not need it then to need it and not have it!

Locked

Return to “Tutorials”