Success Installing Mint 5 on an Acer Aspire 5100 Laptop

Write tutorials here
There are more tutorials here
Forum rules
Please don't add support questions to tutorials,start your own thread in the appropriate sub-forum instead. Before you post please read this
User avatar
Level 1
Level 1
Posts: 42
Joined: Thu Oct 23, 2008 10:27 pm
Location: Kentucky, U.S.A

Success Installing Mint 5 on an Acer Aspire 5100 Laptop

Postby Wenches_Master » Thu Oct 23, 2008 11:59 pm

I've got a Acer Aspire 5100 Laptop with the following specs.

AMD Turion 64 "Single Core" Mobile Tech CPU
2 gig HP High Speed DDR2 can't remember the Mhz Memory
Ati Radeon Express 1100 256 mb Hyper-Memery
Atheros 5500g wifi Chip
AC97 HD Audio

And I had "No Problems getting it set up considering as we know Atheros Chips can be a real Pain to get cookin... :x
But anywho this is how I did it.

After you get Mint installed, goto the Networking Icon in the Lower Right Kicker.
Right Click on the Icon to make sure that both the Network and Wireless are enabled.
Then Left Click on the Network Icon and your Wireless Network should appear there.
Select your Wep/Wpa options.
Enter your Wep/Wpa Key or Password hit OK/Enter and it should Kick right up.
These Atheros drivers are disabled by default but can easily be enabled by doing the above.
Restart your Laptop it will ask your Usr/root password then that should be the last time you'll have to do that until the next Dreaded reinstall.

"WARNING" Do Not I Repeat Do Not install the updated Mintwifi it will Blow your Wireless wide open after a restart.
Asking again for your Usr/root password but "IT WON"T Work" causing a Reinstall I did this and found that out the Hard Way.... :roll:
I couldn't find anyway around the reinstall....

Now if you want your 3D drivers for your Graphics Card.
And lets face it Who don't?
This is again Simple goto Control Center/Hardware Drivers/Enable 3D Video Drivers and restart, You now have your 3D capabilities from your Graphics Hardware.

And finally I found this needed but some may not, but I thought it was worth telling.
To enable your Streaming Video in Firefox once your Click on the Vid you want to see.
The sound should start playing with only the URL showing, but this is simple as well to fix.
Right Click on the Vid window, goto the Top and select gl for your Video.
Back out of the Vid then go back into it and the problem should be fixed.

One other thing worth telling if you have 3D effects enabled before trying to watch Video or Playing Games.
Disable them Comp doesn't like anything that laid over top of the Window and all you'll get is Flashing of your Video or Games.
Depending on how you have the 3D set it can render anything else other then your Desktop unusable.

Well there ya have it Boys and Girls it's as simple as that, At least for me it was. :D
I "NEVER" discuss 3 things......
Religion, Politics and the Great Pumpkin!
"Linus" from A Charlie Brown Christmas...

Return to “Tutorials”