How I got wireless working in LinuxMint-11-Kayta

Write tutorials here
There are more tutorials here http://community.linuxmint.com/tutorial/welcome
Forum rules
Please don't add support questions to tutorials,start your own thread in the appropriate sub-forum instead. Before you post please read this
Post Reply
george74
Level 1
Level 1
Posts: 2
Joined: Sat May 28, 2011 6:47 pm

How I got wireless working in LinuxMint-11-Kayta

Post by george74 »

I have finally succeeded in installing wireless in my HP-Mini-1103 netbook but a key discovery was in how and when you use the F12 key with the red LCD light. The "Mimi" has a single core 64 bit Atom processor with Linux Mint-11-Kayta, 64 bit installed from alive DVD. Your mileage may vary.

My setup procedure is to go to the wireless connections pane and start filling in the blanks sequentially. I call my setup " wireless-1": then the essid (name of my wireless setup from my router); BSSID (my router's address, eg, 00:20: etc, etc): the MAC address of the router (eg,98:FC:, etc, etc). Accept "infrastructure" and "open system" as defaults. Then go back and click on the SECURITY heading on the top of the setup pane and fill in the blanks on your encryption type and password. Don't get out of this pane yet. Look to the right and select the Ivp4 heading (and ignore the Ivp6 option).

After opening the Ivp4 box look at the bottom and click on "allow others to use the system" (optional), un-check the box on Ivp4 requirement; click on APPLY and back out of the Ivp4 pane and close it.

Next, reboot and notice that the red LCD light on F12 stays a steady red. Wait about 2 minutes for things to "cook" and then briefly tap the red-lit F12 key and notice that the LCD begins to pulse red and white. You must get this pulsing before you can get a wireless setup. Next, do a right click on the "connection icon" in the bottom right side of the desktop service tray and you will open 1 or 2 new panes. One will ask you for your security password again and the second wants your root password again. Once all of this is satisfied, you should get a message on the top right of your desktop that your wireless is down. Wait briefly, and a new message will appear saying that you are now connected!!!

Hope that it works, for you. george74
User avatar
Oscar799
Level 20
Level 20
Posts: 10030
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: How I got wireless working in LinuxMint-11-Kayta

Post by Oscar799 »

Moved here from Wireless
Image
Post Reply

Return to “Tutorials”